2000 Suburban 4L60E problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-29-2011, 09:54 AM
Registered User
 
Join Date: Dec 2011
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2000 Suburban 4L60E problem

Just rebuilt the 4L60E because I had lost 3rd and 4th gears.

Air checked as I put it all together and everything checked out. Once I installed the trans., and test drove all I have is reverse and 1st gear.
I cannot get it to shift even mannually.
I pulled the wire harness off but it made no differance I still only get reverse and 1st.
Can anyone tell me where I might have missed something?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-29-2011, 07:34 PM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 307
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
are u sure its first and not taking off and staying in 2nd if if the sprag is in backwards or locked up or the clutches are to tight
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-31-2011, 10:30 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,976
Wiki Edits: 1659

Thanks: 255
Thanked 85 Times in 82 Posts
Quote:
Originally Posted by ghost1
Just rebuilt the 4L60E because I had lost 3rd and 4th gears.

Air checked as I put it all together and everything checked out. Once I installed the trans., and test drove all I have is reverse and 1st gear.
I cannot get it to shift even mannually.
I pulled the wire harness off but it made no differance I still only get reverse and 1st.
Can anyone tell me where I might have missed something?

You missed something. When the wire harness is unplugged the trans will default to 3rd gear in "D" if the trans is built correctly.

Reverse is a function of the manual shift valve, not solenoid activated
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Chevy Suburban K1500 4L60e Transmission Problem rmar2010 Transmission - Rearend 2 11-29-2010 03:08 PM
2000 4L60E to an earlier 4L60E, What do I need to change out aquaterrarv Transmission - Rearend 2 04-08-2010 06:22 PM
2000 Tahoe W/4L60E trans problem crackrbaby1 Transmission - Rearend 0 04-21-2009 08:12 PM
4l60e problem 93 suburban hecfrombx Transmission - Rearend 21 04-04-2009 07:40 AM
96 Suburban W/4L60E BICHN69 Transmission - Rearend 2 05-24-2005 10:43 PM


All times are GMT -6. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.