2000 vortec - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-18-2012, 09:30 AM
Registered User
 
Join Date: Feb 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2000 vortec

motor loses prime after 1 to 3 hours of sitting.crank motor all u want,will not fire unless its givin a shot of starting fluid.yes,pump does come on when ignition is turned on.55psi of fuel pressure before cranking.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-20-2012, 05:55 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,167
Wiki Edits: 0

Thanks: 199
Thanked 249 Times in 231 Posts
Most likely cause is poppet injectors are not opening as they should.
Your fuel pressure should be a little higher as the pump runs but 55 is the lower limit.
55 on your gauge, given the percentile for error of a few percent, could still be a few pounds light pressure wise.
Pretty tough call there,what is the pressure with the engine running?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-20-2012, 07:33 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,604
Wiki Edits: 0

Thanks: 8
Thanked 9 Times in 9 Posts
Over the years, I have found vortecs to be extraordinarily sensitive to fuel pressure. I have seen many that test at 55 psi, but will not start without "help". If your guage is 2-3 psi high, you now have 52 psi, and it will definately not start. My first bet would be to change the fuel filter, and retest. Then do a running pressure/volume check. Please post the results, and it will help narrow the possibilities.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vortec 5700 from 2000 Escalde rebuild jganderson Engine 19 06-20-2010 02:08 PM
im converting a 96 350 vortec and putting in a 99 454 vortec rkoontz93 Introduce Yourself 1 05-11-2010 03:26 PM
1999 or 2000 350 chevy vortec motor help!! QUAKE_WARS Engine 3 06-03-2009 07:58 PM
1999-2000 Cadillac Escalade 5.7 Vortec Motor?? acr Engine 5 08-04-2005 05:12 AM
2000 Vortec Swap - Engine Won't Run - Vats? Adam Mclaughlin Electrical 3 03-22-2004 08:52 AM


All times are GMT -6. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.