2001 Malibu Runs Warm - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-18-2013, 10:01 PM
Registered User
 
Join Date: Jan 2013
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2001 Malibu Runs Warm

I have a 2001 Malibu with a 3.1. I can drive the car 400 miles on the highway and the temp gauge stays right at half way. If I idle or get in stop and go traffic the temperature rises to just short of the red. If it gets warm, it's hard to get the temp back down. The fans turn OK and the car has been to several mechanics with no help. Can anyone help with ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-19-2013, 05:06 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Moving to basics forum... not sure why it is in transmission - rearend forum.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-19-2013, 11:09 AM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 7,395
Wiki Edits: 0

Thanks: 291
Thanked 707 Times in 682 Posts
Has the radiator been out of the car or repaired? coolant is good?belts are good?fan is working as it is supposed to work.engine is in good tune,no water leaks,intake manifold is not leaking?(common problem)
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-19-2013, 03:28 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,084
Wiki Edits: 26

Thanks: 7
Thanked 100 Times in 86 Posts
If its good on the highway and not in traffic your fans are not doing their job of moving air across the radiator for some reason. Make sure the shroud portion of the fan is not broken and it is firmly attached to the radiator. If you let it idle does the temp go up, if you if you rev it a little does it go back down.
When it is heating up try turning on the heat to see if the temp goes back down.

You could have a partially plugged radiator. The air that moves through it on the highway is much greater than even well functioning fans could supply
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Malibu Transmission Surges caelis Transmission - Rearend 1 01-18-2013 05:11 PM
2001 Chevy Malibu Tranny issues Malibucdl Transmission - Rearend 6 09-17-2012 03:15 PM
Runs cold Dec ---- warm in the summer Bryan59EC Engine 1 12-31-2007 09:12 AM
Engine Runs Warm pyjeep Engine 10 08-13-2007 07:33 AM
'2001 Malibu temperature sending unit not working lamothe1 Electrical 16 03-14-2007 10:41 AM


All times are GMT -6. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.