2002 satern wont start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-12-2009, 08:12 PM
Registered User
 
Join Date: Nov 2006
Location: Greensboro,N.C.
Age: 78
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2002 satern wont start

Fellow hotrodders: I have a problem. While trying to boost off my sons 02 satern "S" series I accidently crossed up the batt. cables . Naturally it will not start. I know "Doc" Vette would know what to do, but I don't know how to get in touch with him If I take it to the Satern dealer i'm going to spend a lot cash. It will turn over, but will not fire. Any comments,sugestions will greatly be apreaceated As always hotrod bb is #1

thanks Jim Dandy My new email address: medleyjames@att.net

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-12-2009, 08:33 PM
fast68's Avatar
likes chevy trucks & boobies
 
Last photo:
Join Date: Oct 2005
Location: IL
Posts: 1,970
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fuseable link or fuse

check them all

under the hood should be a service panel with fuses and such

check all of them the bigger ones that burn inside first

may be one on the posotive battery cable as well

check at the starter solenoid for fuseable link wire, see if any are soft or pull apart easily
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-13-2009, 08:47 AM
Registered User
 
Join Date: Nov 2006
Location: Greensboro,N.C.
Age: 78
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2002 Saturn won't start

FAST 68: I reallly apreacheate your quick response. The information was #1. I found a 10 amp fuse blown. Replaced, car started right up. As I always have said hotrodders BB is #1 thank you Jim Dandy
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My truck wont start. 91 serria 350 tbi montea Engine 17 12-17-2006 04:23 PM
Malibu won't start lamothe1 Engine 8 07-10-2006 05:12 PM
87 Bronco doesn't start kgm656 Engine 2 05-30-2006 02:00 AM
small block chevy cold start problem bennett Engine 7 04-09-2006 11:44 PM
Hard Start Question Jim Weeks Engine 6 03-19-2002 04:30 AM


All times are GMT -6. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.