Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   2003 malibu wont start after running fine. (http://www.hotrodders.com/forum/2003-malibu-wont-start-after-running-fine-228626.html)

tesiemitt 01-20-2013 02:05 PM

2003 malibu wont start after running fine.
 
my 2003 malibu will start and run fine when the motor is cold. but after turning car off it will not start again for at least 15-30 minutes. the gas is full, battery fine, no codes are found. and no theft security light is on. I was told this may be the PCM, but am unsure. Any ideas?

Richiehd 01-20-2013 02:31 PM

Don't start? No Crank or no spark? Tell us more, What motor? Could be anything , battery, timing, grounds, lets narrow it down.

tesiemitt 01-20-2013 02:45 PM

this is a 3.1 2003 malibu. the battery is fine, the car will restart after sitting for 15-30 minutes. There are no lights on the dash(ex: theft security light or check engine light.) there are no codes displayed when hooked up to computer. The car cranks but does not start until after sitting .

tesiemitt 01-20-2013 02:46 PM

I was told by someone to replace the PCM, but want to check since theft security light is not on.

Richiehd 01-20-2013 07:11 PM

Did you test for spark? Do you have injector pulse? Does the fuel pump run?

cdminter59 01-20-2013 08:41 PM

2003 malibu wont start after running fine.
 
Test the fuel pump and the fuel pressure regulator. If they both check out fine read this article you may want to try this. GM Passlock Security Fix


All times are GMT -6. The time now is 11:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.