2004r test ? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-08-2013, 09:41 AM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 884
Wiki Edits: 0

Thanks: 5
Thanked 34 Times in 33 Posts
2004r test ?

I blew a line on my trans and ran it dry. The only way to get home was by adding fluid. I was 15 miles from home so I had to refill 3 times. I've repaired the line and changed the filter and gasket.

Nothing looked unusual and I've driven it twice since then with no real problems.

Is there any way to test the trans in the car ? I can't drive it now cause we have snow on the roads now till April.

Thanks for any thoughts and help.


454 RATTLER

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-09-2013, 09:38 AM
F-BIRD'88's Avatar
Yada Yada Yada
 
Last photo:
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 9,024
Wiki Edits: 0

Thanks: 3
Thanked 358 Times in 354 Posts
There is no way to know if you smoked the cluthes in the trans without applying a load
by driving it or running the car on a test dyno.
If you kept your foot off the gas, (drove it easy) you should be fine.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-09-2013, 04:03 PM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 884
Wiki Edits: 0

Thanks: 5
Thanked 34 Times in 33 Posts
Thanks for your reply F-BIRD'88. At least now I can relax till spring when I can drive it again.


454 RATTLER
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-11-2013, 02:08 PM
Registered User
 
Join Date: Nov 2012
Location: Atlantilc iowa
Posts: 423
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
How big a leak, and where. I would think you'd loose all that fluid within a mile. I read that when they have had the 200 4r on the dyno, they would pump about a gallon per minute.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-11-2013, 03:59 PM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 884
Wiki Edits: 0

Thanks: 5
Thanked 34 Times in 33 Posts
The leak was in a rubber trans line connecting the trans to the cooler. The cooler is located on the frame under the riders side of the car .

The rubber was only about 4 inches long. It split between the double hose clamps I used on each end.

I used it because of the chance of vibration. The split was less than a quarter inch long.


454 RATTLER
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-11-2013, 09:13 PM
Registered User
 
Join Date: Nov 2012
Location: Atlantilc iowa
Posts: 423
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
lThat is the same location I've got my coolers for my 200 4r on my nova. Just for knowledge, did you figure out what the cause was? My hoses are a little over a foot long. I have barbed brass fittings that come out and into the tranny that are like the ones that go into the coolers. One hose goes threw the frame rail and the other loops in front of frame rail. The hole in the frame is large enough that I was able to use a section of larger hose for a grommet. Had to lower mine down a little because they would bleed back into the pan and over flow. But got that solved.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-12-2013, 08:52 AM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 884
Wiki Edits: 0

Thanks: 5
Thanked 34 Times in 33 Posts
We really don't know what caused the split in the hose.
There was less than 200 miles on the brand new hose, no kinks and nothing rubbing.

The hose wasn't the cheap hardware stuff either. I used the same fittings as you did and the split was about half way between them.

I left the car sitting on a sheet of plastic overnight before spending the next day cleaning the under side to get the trans fluid off.

What a mess that was !!


454 RATTLER
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-12-2013, 08:06 PM
Registered User
 
Join Date: Nov 2012
Location: Atlantilc iowa
Posts: 423
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
Mine is put away for the winter. I might get it out once sometime before spring, just to keep it running good. Got mine running with good hose because I was worried about the radiator not cooling the fluid enough and two large coolers also give me fluid quantity along with the deep pan. I'll keep an eye on mine every time I look it over.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
compression test and leakdown test? crussell85 Engine 7 07-26-2013 02:58 PM
2004R Test drive w/Video: Opinions Needed? Steven's 72 Transmission - Rearend 2 06-17-2013 09:23 AM
2004r mitchc Transmission - Rearend 7 09-04-2007 08:03 AM
CBD test (car buying disease test) pigjamelectric Hotrodders' Lounge 8 02-11-2007 05:05 PM
2004r ?? caminocrazy1984 Transmission - Rearend 10 05-02-2006 03:23 AM


All times are GMT -6. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.