200r4 intermittent up shift to soon - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-13-2006, 03:59 PM
66ImpSS396's Avatar
It's been fun
 
Last photo:
Join Date: Jun 2006
Location: Rossvagas Ga
Posts: 56
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
200r4 intermittent up shift to soon

I have an 89 Chevy caprice 305 efi 3.08 gears all stock 140kmi, the transmission has developed and intermittent problem. This is the first problem I've had with the car. Intermittently the transmission will shift up through the gears to OD at about 5mph (starting from a stop under light acceleration) nearly kills the motor. You can force it to down shift by pushing the peddle to the floor or pulling the shifter down to a lower gear. I have tried driving in drive rather than od but then it will just shift up to drive. It will also try not to down shift during breaking until it gets down to 5 or so then it shifts down with a thump. May have this problem two or three times in a row then not again for several days. Pulls good no slipping or other odd behavior
fluid and filter has been changed regularly, and has been changed since the problem started. Other than that automatic transmissions are "FM" to me.
Any Ideas would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-13-2006, 04:02 PM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Check for proper TV cable adjustment, it may have moved to a lower setting.
You may have a sticking TV valve in the VB. Broken TV plunger spring, or other VB problem.

Check the cable first.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-13-2006, 06:35 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
200 r4

sounds more like tcc solenoid trouble, drop the replace it and test drive again
__________________
airworld2
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-14-2006, 08:45 AM
66ImpSS396's Avatar
It's been fun
 
Last photo:
Join Date: Jun 2006
Location: Rossvagas Ga
Posts: 56
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
200r4 shift

Thanks!
I'll try both suggestions. I've got the shop manual it doesn't look to complicated to do. I'll round up the TCC sol, ATF and filter. I'll get back on the results. Thanks again to you both.

Barry
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TH 350 1-2 Manual shift Feel HarderTranz Transmission - Rearend 3 05-16-2006 09:20 PM
Trans seems to shift into neutral during the 3-4 (overdrive) shift Rocketmann66 Transmission - Rearend 2 06-12-2005 10:21 AM
4L80E diesel computer 5foot2 Transmission - Rearend 2 04-09-2005 12:48 PM
700r4 won't shift at WOT Alex99 Transmission - Rearend 39 02-15-2005 09:08 PM
Stall wrong, transmission shift adjustment, suggestions? frankenvette Transmission - Rearend 3 10-26-2004 11:59 AM


All times are GMT -6. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.