Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 200R4 poor shifting
View Single Post
  #12 (permalink)  
Old 04-22-2008, 09:33 AM
hardhatz hardhatz is offline
Registered User
 
Last photo:
Join Date: Nov 2007
Location: Riverside, CA
Posts: 103
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
M rear end is a 3.08.
My engine is a basic 350, and I don't race it.
The trans came from a Caprice with a V8 & Q-Jet. I do not know the size.
The Q-Jet base I am using came from this car, as did the TV cable. Whether this provides adequate travel for my application, I do not know, but it seems within normal bounds.

Sorry if I offended any experts by buying from a wrecking yard.. I'm on a tight budget.

I'd be happy if it went to 4200, Its doing about half that. If the TV cable is set "properly", it will shift even sooner... 1,2,3 very quickly, (on the converter) with a neutral between 1st & 2nd.

Downshifting from 3rd to 2nd by shift lever results in a 4 second delay, regardless of TV setting.
Downshifting into 2nd via throttle is not practical, as it results in a very large neutral, and probably will be burning things.

As currently set up, I have driven the car about 3000 miles. Most of it freeway, about half of it towing. Other than the considerable inconvenience of having to manually select gears when using more than a light throttle, too-soft shifts, and not having full throttle travel, there has been no problem.

Last edited by hardhatz; 04-22-2008 at 09:43 AM.
Reply With Quote