Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   200R4 TV cable (http://www.hotrodders.com/forum/200r4-tv-cable-145362.html)

Dav3 09-19-2008 11:10 PM

200R4 TV cable
 
so... i have a 81 elky with a 350 and it had 2 barrel holley pro jection tbi. ditched it and put a edelbrock performer rpm cam, intake and carb. and i have a 200r4 trans and the tv cabel it weird on it. before it was adjusted with zip ties because the cable was too long. so i got a cable clamp for it instead of zip ties. at first it was shifting from first to second at 3,000 rpm at a slow acceleration.. i kept adjusting and got it to where i was shifting right finally! and now it is not shifing at high rpm when im at WOT.

so i tighten up my tv cable and im back to where i started with it shifting at 3,000 rpm from first to second under slow acceleration.

there is alot of slack in the tv cable so thats what the cable clamp is for. i know that you hold your throttle a WOT and press that button on the tv cable and it suppose to adjust but its not. ive been getting frustrated trying to figure it out. anybody got any ideas?

i think the slack in the cable might have somthing to do with it. were talking about an inch of cable sticking out of the end. i dont know. HELP!

STRKD89FB 09-20-2008 12:21 AM

So your trying to adjust the TV cable by pressing the throttle to WOT and then pushing down the adjustment tab? I have never tried it that way. Heres how I have always done it and it has worked great everytime.

I hold down the adjustment tab and move the slider till it stops against the fitting. Let off of the tab then open the throttle to WOT and the cable should ratchet through the slider and adjust itself.

carsavvycook 09-20-2008 01:17 AM

Quote:

Originally Posted by STRKD89FB
So your trying to adjust the TV cable by pressing the throttle to WOT and then pushing down the adjustment tab? I have never tried it that way. Heres how I have always done it and it has worked great everytime.

I hold down the adjustment tab and move the slider till it stops against the fitting. Let off of the tab then open the throttle to WOT and the cable should ratchet through the slider and adjust itself.

This is the correct way to adjust it.

It sounds like he does not have the right 'bracket' from Edelbrock for his carb.

SSedan64 09-20-2008 04:02 AM

Dav3 do you have the correct TV cable geometry corrector like this>
http://cgi.ebay.com/ebaymotors/700R4...2em118Q2el1247

2004R Tips
http://www.transmissioncenter.net/2004RTIP.htm
http://transmissioncenter.net/subject.htm

Cable brackets etc..
http://www.200raptor.com/#Performance Parts

Crosley 09-20-2008 06:39 AM

You do not want to force the cable adjustment by using the throttle to pull the TV cable out...this can bend the internal TV link and linkage on the valve body.

IF there is slack in the TV cable on this 200-4r trans,you need to correct the geometry and the inner cable length

Dav3 09-20-2008 02:53 PM

Quote:

Originally Posted by STRKD89FB
So your trying to adjust the TV cable by pressing the throttle to WOT and then pushing down the adjustment tab? I have never tried it that way. Heres how I have always done it and it has worked great everytime.

I hold down the adjustment tab and move the slider till it stops against the fitting. Let off of the tab then open the throttle to WOT and the cable should ratchet through the slider and adjust itself.

yes somebody told me to do it that way. but ill try your way tonight and see if it works. im a dummy with automatic trannies. thanks

Dav3 09-20-2008 02:56 PM

Quote:

Originally Posted by SSedan64

i dont have that! i should buy it? or could i make it work because i was adjusting it wrong. ill try the proper adjustment tonight and see what happens. ill prpbably end up getting that

SSedan64 09-20-2008 02:57 PM

You need to get the TV cable geometry, cable length & adjustment corrected or you'll be going for a rebuild. It can burn the trans up in a matter of minutes.

SSedan64 09-20-2008 03:02 PM

Yes, you definitely need the Edelbrock geometry corrector. The TV cable controls line pressure, shift timing and shift firmness. If it's not set right you can have low pressure in a high torque situation which will burn the clutches very fast.

Dav3 09-20-2008 07:58 PM

Quote:

Originally Posted by SSedan64
Yes, you definitely need the Edelbrock geometry corrector. The TV cable controls line pressure, shift timing and shift firmness. If it's not set right you can have low pressure in a high torque situation which will burn the clutches very fast.

okay yeah i didnt want to drive it because of it not shifing right. thanks alot! i love this site


All times are GMT -6. The time now is 01:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.