Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   283 Assembly (http://www.hotrodders.com/forum/283-assembly-225893.html)

Mertz 11-09-2012 09:00 AM

283 Assembly
 
I am putting together my 65 283 after doing the machining in my class and having the final honing and balancing done by my instructor. I have the crank, pistons and cam installed. I will have the oil pump and fuel pump installed in the next few days along with the timing chain.

I have been reading up on what break in oil to use and my instructor recommended Joe Gibbs BR which I can get locally. I have the bearings and the cam coated with moly graphite assembly lube. I want to get the heads on the valve lashed but I have read that I should not pump up the lifters. I was going to prime the pump and the engine before installing the intake manifold. On a video I have the guy primed the engine before he put on the heads and push rods. He kept pumping until no more bubbles came out of the lifters. Isn't that pumping up the lifters? Also by priming the engine am I going to be wiping of the assembly lube off the cam lobes and bearings? I won't be starting the engine for some time but I want to get it ready as much as possible.

Do you have any recommendations how far I should take this before covering it up?

F-BIRD'88 11-09-2012 09:28 AM

graphite is the wrong cam lube.

The right cam lube is Moly disulfide paste.
Isky Rev Lube
Molyslip Canada Inc. :: Molybdenum Lubricants, Performance Lubricants, Copaslip Anti-Seize, EP2 Grease, Wear Reducing Lubricants, Oil Additive

Graphite is not used in automotive engines.

The only place the Moly difsulfide paste (Isky Rev Lube) is used is on the camshaft lobes. Not on engine bearing.

use automotive engine oil as a assembly lube on engine bearings.
GM EOS is nice to add to your oil. Mix 50-50 with motor oil for a assembly oil.
Dump the rest in.

You do not need to fill the hyd lifters with oil. just oil up the outside and install.
Do not get moly disulfide paste all over the sides of the lifter. goes on the foot of the lifter and on the cam lobes only.

Mertz 11-09-2012 09:37 AM

It is not strickly graphite. It is MOLY-graphite. Does that make a difference? I have read several articles that it was a good choice.

F-BIRD'88 11-09-2012 11:21 AM

Quote:

Originally Posted by Mertz (Post 1609060)
It is not strickly graphite. It is MOLY-graphite. Does that make a difference? I have read several articles that it was a good choice.

Moly disulfide cam lube paste does not contain graphite.
Don;t know what you are using specificly but its probabily not the right stuff.

And ya it matters. Graphite is for lubing door locks.

F-BIRD'88 11-09-2012 11:31 AM

The biggest factor by far for premature cam lifter failure is by far improper installation.
Including using the wrong cam lube.

MouseFink 11-09-2012 01:04 PM

I have always used Crane 99004-1 Super Moly-disulfide paste on flat tappet cam lobes and distributor drive and driven gears. I have never had a cam go flat during the break in period and I used valve springs on different engines that had from 110-125 lb. seat and from 300-320 lb. open pressure. I crossed my fingers during the break in period on each engine. That was with Valvoline Racing oil that still had high zinc -phosphorus additives.

My present engine has hydraulic roller lifters and assembled it with Valvoline 10W-30 All Season with a bottle of GM Engine Oil Supplement (EOS) on the cam lobes, lifters and bearings. I assembled the engine with Crane Super Moly-disulfide paste on the distributor drive and driven gears only. We installed, primed and broke-in the engine within a week after it was assembled. The valve springs were set up with 144 lb. seat and 330 open pressure.

Mertz 11-09-2012 02:46 PM

The stuff I used is similar to this Assembly Lube! - Chevy Forums at Super Chevy Magazine

I plan on letting the engine sit for some time before breaking it in. I don't want it to fall off and this stuff won't. Other cam lubes are like an oil which over a short period of time will fall off and leave part of the cam unprotected.

1971BB427 11-09-2012 07:03 PM

I use assembly lube on everything, and the cam mfg's lube on the cam. I think the Joe Gibbs oil is a good one. Never used it, but I've heard good. I use Brad Penn 30 wt breakin oil and Brad Penn 20-40 wt. oil after they are broke in.
I always prime my engines with the whole engine assembled, and just the valve covers off.

oldbogie 11-09-2012 07:53 PM

Quote:

Originally Posted by Mertz (Post 1609045)
I am putting together my 65 283 after doing the machining in my class and having the final honing and balancing done by my instructor. I have the crank, pistons and cam installed. I will have the oil pump and fuel pump installed in the next few days along with the timing chain.

I have been reading up on what break in oil to use and my instructor recommended Joe Gibbs BR which I can get locally. I have the bearings and the cam coated with moly graphite assembly lube. I want to get the heads on the valve lashed but I have read that I should not pump up the lifters. I was going to prime the pump and the engine before installing the intake manifold. On a video I have the guy primed the engine before he put on the heads and push rods. He kept pumping until no more bubbles came out of the lifters. Isn't that pumping up the lifters? Also by priming the engine am I going to be wiping of the assembly lube off the cam lobes and bearings? I won't be starting the engine for some time but I want to get it ready as much as possible.

Do you have any recommendations how far I should take this before covering it up?

Use a moly lube on the cam and lifters, I wouldn't let the engine sit for months un-run, at least put it on a test stand and run it in for half an hour at a 2000 RPM to get through the initial cam break in.

The problem with pumping up the lifters is just that, you can fill the gap between the plunger and inside bottom of the body to the point where the plunger is now pressed against the retainer clip on the top of the lifter body, you can see this. That means that you have to adjust the rocker just to where there is no lash in the push rod (((BUT))) I really want your attention!!! There can be NO adjustment made past that point (the instructions tell you to take up the lash and tighten the nut 1/2 maybe 3/4 additional turn) NO not if you pumped the lifter up. If you go beyond zero lash without the engine running there is no way for the lifter to bleed the oil that has the plunger and body hydraulically locked at their internal base clearance. Attempting to push into this zone risks bending the push rod or damaging the check valve or maybe even blowing out the bottoms of the plunger and/or the lifter body. This would be most similar to the kind of damage that can happen when you run a bolt into a blind hole that has a pool of oil at its base.

So if you know the lifters are pumped up and make a correction for that when you take up the lash just to zero or a little looser you're OK, but you then have to wait to make the final adjustment of 1/2 to 3/4 turn in beyond zero lash till the engine is running so the check valve in the lifter will be cycling and hydraulic lock up will be avoided.

When you don't pump up a new lifter (assume previously run lifters to be pumped up and treat them to no more adjustment than zero lash) when you otherwise go to zero lash with a dry lifter and then add 1/2 to 3/4 turn it sets the running clearance but the plunger is being held up from its bottom seat by a spring so it will always feel mushy if you really crank on the rocker or push rod you will feel this while making your first adjustment. This is OK! When the engine is prelubed with the valve springs pushing on the plunger the cavity under plunger will only fill to the space limit that exists depending on whether the lifter is on the heel or on a lobe. Any movement after you initially set the lash adjustment, which is done with each lifter on the heel of its cam lobe, once you rotate the still un-oil-pressurized lifter the plunger will set down onto a seat in the bottom of the body as the valve spring pushes it down and it will only fill with as much oil when pre-lubing without rotation of the crank as there is space under the seated plunger, therefore, it will not hydraulically lock. Rotating the engine cycles the lifter through the force of the valve spring this will exercise the check valve and it will fill the clearance chamber to raise the plunger till it feels valve spring pressure. This should then keep the push rod cup at the number of nut turns as that translates into clearance dimension. Given a fine threaded 3/8's bolt has 24 threads to the inch turning down 1/2 turn beyond zero lash will give a running clearance to the retainer of .0208 inch to a 3/4 turn of .0308 inch. If the lifter bleeds down to fast it won't hold this and it will tick, if it pumps up because its chasing lash added by "valve float" it will hold the valve off the seat by this amount.

Bogie

MouseFink 11-10-2012 12:20 PM

Roller Camshafts:
The Comp Cams austempered ductile iron hydraulic roller camshafts are not parkerized. The ductile iron hydraulic roller camshaft are only coated with a corrosion inhibitor which should be washed off with a solvent before the camshaft is installed. The hydraulic roller camshaft lobes and engine bearings should only be lubed with motor oil containing GM 88862587 EOS or Permatex 81950. Electromagnetic parkerization is not required on ductile iron hydraulic roller camshafts and it cannot be used on high nickle-steel billet solid roller camshafts.

Flat tappet camshafts:
Parkerization is a zinc-phosphate electromagnetic conversion treatment that is only used on flat tappet camshafts in order to prevent corrosion during storage. Parkerization also effective at absorbing moly-disulfide lubricant until the engine can be started and the camshaft broke-in.

Mertz 11-10-2012 01:14 PM

I think I got on the lifters. If they are pumped up as in an already running engine go to zero lash and no more. For dry lifters it is ok to go to zero an then add the 1/2 to 3/4 turn. They will then fill with the appropriate amount of oil without damaging any thing.

With that new knowledge, I set the lash on my 350 in my Chevy pickup to zero and then 1/2 turn. Should I go back a set it to zero and leave it? I don't have any bent push rods and it runs fine but not all that much power.

BTW Thanks for the information It is always good to get information like this that I have never read anywhere else. They don't tell you the correct method with the cam instructions. All I have ever heard was zero than zero to 1 1/2 turns.

Mertz 11-10-2012 04:49 PM

I just tried to install my Cloyes roller timing chain. I have the sprocket on the crank and the #1 piston at TDC but the align marks won't line up. I have a chain set up that can be installed retarded, OE or advanced and it does not have a dot on the crank sprocket. The dot on the cam sprocket is to one side of center. If I move a tooth it goes to the other side but much farther of center. Is this going to be a problem? I wouldn't mind a little retarded for more low end torque but I would prefer it was straight up.

techinspector1 11-10-2012 05:03 PM

Quote:

Originally Posted by Mertz (Post 1609666)
I just tried to install my Cloyes roller timing chain. I have the sprocket on the crank and the #1 piston at TDC but the align marks won't line up. I have a chain set up that can be installed retarded, OE or advanced and it does not have a dot on the crank sprocket. The dot on the cam sprocket is to one side of center. If I move a tooth it goes to the other side but much farther of center. Is this going to be a problem? I wouldn't mind a little retarded for more low end torque but I would prefer it was straight up.

First off, you advance the camshaft in relation to the crankshaft to generate more low end and low mid range. (You secure the crankshaft to prevent it turning and then turn the cam sprocket, with the cam attached to the sprocket, clockwise to advance the camshaft relative to the crankshaft). Leaving the crank still and the cam still and turning only the cam sprocket clockwise, using offset dowels, will retard the cam timing in relation to the crankshaft. Leaving the crank still and the camshaft still and turning only the cam sprocket counter-clockwise, using offset dowels, will advance the camshaft in relation to the crankshaft. Retarding it will improve top end and upper mid range at the expense of low end and low mid range power. Pull the crank sprocket off and see if the mark is on the other side. If you're seeing a chamfer at the edge of the bore of the sprocket, it's definitely on backwards. That chamfer goes to the fillet radius on the crank.

For the rest of you....
#1 cylinder and #6 cylinders are companion cylinders. They both come to TDC at the same time. When assembling a motor, line up the dot on the cam sprocket at 6PM and the dot on the crank sprocket at 12PM, so that they are right next to each other. With the cam in this position, #6 cylinder will be ready to fire. In order to get #1 cylinder ready to fire (so that you can run the distributor wiring correctly), you will want to turn the crankshaft one complete turn clockwise, so that the cam dot is at 12PM and the crank dot is at 12PM.

Mertz 11-10-2012 06:46 PM

The crankshaft sprocket has three notches. There is one that is square on the top that is supposed to retard timing. One round on the top that is OEM and one that has a point on top of the notch that is for advanced. The instructions say that it will advance or retard 2 degrees using the either the retard or advance notch.

So when I set the number 1 to TDC number 6 should also be to TDC. If I am 180 out does number 6 not show up at TDC? I am installing the cam sprocket with number 1 at TDC is that correct? The cam dot is at 6 and since there is no crank dot I have it set for TDC. I will slip on the balancer and see if it puts the timing mark at TDC since it has to go over the same key.

Sorry for being confused this is my first build and I want to get it right.

I just went out and checked and the sprocket is on right and I did check to see if either side had a dot before I put it on and they did not. I figured no dot since it can be put on three ways. The instructions do however show a dot. I installed it square to retarded on the left and advance pointed top on the right.

Richiehd 11-10-2012 07:01 PM

Yes Use the round mark at 12 oclock on the crank gear. Make sure both 1 and 6 are at top dead center. I think there are 3 keyways on that gear. Right? make sure you are using the keyway with the same mark as the mark you are using to line up with the camshaft.


All times are GMT -6. The time now is 03:33 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.