283 wont idle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-31-2012, 11:45 AM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
283 wont idle

my dad put his 283 back in his c10 engine was reuilt to stock except he switched the manifold on it and got rid of the filler tube and plugged rear hole in back of block he added a 4barrel edelbrock carb it turns on first crank but wont idle no matter what we try could it be because the filler tube is gone and the rear hole is plugged?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-31-2012, 12:08 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,946
Wiki Edits: 326

Thanks: 760
Thanked 1,012 Times in 848 Posts
Quote:
Originally Posted by jtheshowstoppper View Post
my dad put his 283 back in his c10 engine was reuilt to stock except he switched the manifold on it and got rid of the filler tube and plugged rear hole in back of block he added a 4barrel edelbrock carb it turns on first crank but wont idle no matter what we try could it be because the filler tube is gone and the rear hole is plugged?
I have to assume that you have provided some other means of evacuating the crankcase pressure, but that's not the problem right now. It won't idle because there is a giant vacuum leak somewhere. Been there, done that.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-31-2012, 02:00 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,032
Wiki Edits: 0

Thanks: 321
Thanked 781 Times in 748 Posts
what tech said. make sure the timing is set and idle screw is advanced.easier to turn down as you figure problems than try to keep running.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-31-2012, 04:16 PM
Registered User
 
Last photo:
Join Date: Jan 2011
Location: Hopewell, Va
Age: 62
Posts: 1,203
Wiki Edits: 0

Thanks: 0
Thanked 117 Times in 113 Posts
283 wont idle

Is the vacuum line for the PVC valve plugged into the carburetor? Is the vacuum line from the brake booster plugged into the back of the carburetor? Get a can of carburetor cleaner and spray along the intake where it bolts to the heads. Also spray in front and back of the intake along the china walls. Check the carburetor base gasket too. If the idle speeds up more you have leaking intake gaskets. Set the timing to 12* BTDC starting out.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wont idle task65 Engine 2 01-04-2012 08:56 AM
engine wont idle pwiehejr Engine 8 04-07-2011 08:11 PM
eninge wont idle 49fordp/u Engine 11 07-05-2010 07:34 PM
283 wont fire hunt101 Engine 14 11-29-2004 10:03 PM
283 just wont run right hunt101 Engine 4 11-16-2004 04:46 AM


All times are GMT -6. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.