289 stang timming - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-27-2002, 02:04 PM
grover805's Avatar
Member
 
Last photo:
Join Date: Jul 2002
Location: oxnard CA
Age: 32
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 289 stang timming

can someone help me....how do i find out the timming sprak plug wires , like where they go cus i was fixing my gear box and my friend took the wires off the sprak plugs and the next day i forgot which spark plug they go in .now my car doesnt turn on it keeps going " raaa raaa raaaa raaa raa raa " when i try turning it on.. if my spark plug wires are correct what else is wrong????/
also the like .40 or whatever....when you check the spark plug degree or whatever....what number should it be on a 289? someone told me it was .35 is that true?

    Advertisement
__________________
http://www.geocities.com/hansie805/main.html
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-27-2002, 06:26 PM
Tom Tom is offline
Member
 
Join Date: May 2001
Location: agawam ma
Posts: 323
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Hey Grover I'm not real sure what you are asking but the fireing order for a 289 is 15426378 so turn the engine so the marks( 0) on the balencer(front lower pully)lines up with the mark on time tab, this sets the engine to fire either number one or number six, now put the wires on so the rotor in the distributor points to number one.the plugs are wired as follows,on the pass side front to back is 1 2 3 4 on the drivers side front to back is 5 6 7 8.now if the engine backfires then remove the cap and where the rotor is pointing will be number one,reset the wires sothe rotor is pointing towards number one,the distributor turns counterclockwise.plug gap for 289 is .034
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-28-2002, 01:26 PM
grover805's Avatar
Member
 
Last photo:
Join Date: Jul 2002
Location: oxnard CA
Age: 32
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

yea u understood what i was trying to ask....ill go try it out thanks alot....ill give you an update and tell you what happened....
__________________
http://www.geocities.com/hansie805/main.html
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-29-2002, 04:53 PM
grover805's Avatar
Member
 
Last photo:
Join Date: Jul 2002
Location: oxnard CA
Age: 32
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

i did everthing you toldme to do and it dident work...i had a man told me that i needed a new timming chain now it sounds like it needs gas.. but it has some..... like RUUM RUUM RUUM RUUM RUUM....till the batterty dies.......

also when you told me to put the thing on the (0) there is no zero theres like this:

btc 10 tc 20 30 tdc

somthing like that


sorry im a novie when it comes to timming
__________________
http://www.geocities.com/hansie805/main.html
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-29-2002, 05:43 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 38
Posts: 4,205
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 22 Posts
Post

the tc will suffice for youre timming mark, it stands for top dead center
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-30-2002, 04:30 AM
Tom Tom is offline
Member
 
Join Date: May 2001
Location: agawam ma
Posts: 323
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

check for spark,take off a wire, put a plug in it, lay it on the engine, turn it over see if it sparks.check the time chain,pull the distributor cap, turn the engine over,see if it turns.check for fuel,pour a little gas in carb,turn engine over,see if it pops.check for compression,take out the plugs,put your finger over a plug hole, see if pushes your finger off,or use a compression guage.all these things have to be there for the engine to start
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.