Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   2G Ford alternator, strange socket (http://www.hotrodders.com/forum/2g-ford-alternator-strange-socket-227059.html)

Augusto 12-11-2012 09:34 AM

2G Ford alternator, strange socket
 
2 Attachment(s)
Hey guys,

Please help me with this strange (Ford :rolleyes:) problem:
I want to install this 2G in place of a 1G alternator, the problem is that the socket didn't come with the light gree/red wire in the expected "I" position, rather it came in the "S" position where a white/black wire should be, and the hole for the "I" connection is factory plugged.

This alternator was running in a E350 van, I pulled it myself, it's factory wired this way.

My question now is, how do I wire it? the van is gone and there's no way to go and follow the wires now.

I believe it didn't have an idiot light on the dash so the "I" connection is not necesary for the van, but how do I wire it on my Granada now?

I have some pics, please take a look.

gearheadslife 12-11-2012 10:26 AM

http://oldfuelinjection.com/public/a...ALT_wiring.gif

http://sbftech.com/index.php?action=...ach=3332;image

Augusto 12-11-2012 12:47 PM

yes thanks, but those are the diagramas I already have, my problem is my alternator does not have a wire in the "I" terminal, the one that should go to the switched when hot, instead has the green wire connected to the "S" terminal, where a white/black wire should jump to the other "S" terminal.

is this some sort of "one wire" factory connection?

gearheadslife 12-11-2012 01:02 PM

was your doner a deisel?

Augusto 12-12-2012 09:23 AM

nope, 4.9 six


All times are GMT -6. The time now is 09:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.