3.4 again - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 09-13-2005, 09:26 PM
Join Date: Aug 2003
Location: California
Posts: 906
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 3 Posts
3.4 again

Well I got the oil leak fixed at the oil pump drive cover, but now I have a check engine code. The code is 1374. My book does not cover this number. I ran into this problem a few weeks ago when I was getting a code for my number 2 cooling fan. Can anyone help me out here? I can delete the code but I would like to know what is going on so I can fix it.



Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 09-14-2005, 07:11 PM
Join Date: Aug 2003
Location: California
Posts: 906
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 3 Posts
I see lots of people are reading but I haven't gotten any replies so I thought I would up-date this thread and let everyone know I found one wire plug unplugged at the coil packs, WAY IN THE BACK. I hooked that up and the code cleared and everything is running just fine.

Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1986 2.8 s-10 to a 3.4 catscan4free Engine 7 03-13-2006 01:03 PM
twin cam 3.4 liter chevy engine eddbadger Introduce Yourself 3 02-26-2006 05:59 PM
3.4 oil leak scholman Engine 3 09-11-2005 09:58 AM
92 lumina 3.4 , What generates RPM for ecm badforu Engine 4 03-18-2004 05:46 AM
s-10 2.8 vs 3.4 what did they do for the bigger displacement catscan4free Engine 2 02-01-2004 12:59 AM

All times are GMT -6. The time now is 07:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.