302 cuts out when its warm - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-22-2012, 11:20 PM
Registered User
 
Join Date: May 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
302 cuts out when its warm

i have a 1986 ford van with a 302 that is fi, it starts and runs great until you have drove it for about 20mins then it cuts out and dies, let it set and cool down for about 20 mins starts up and runs fine again for a little while. i need to find out with out having to spend a lot of money. I'm on a fixed income. you can call me at 806-881-9019 and let me know what to do. i talked to a shop and they wanted to charge me 150.00 just to look at it and that wasn't even to fix it.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-23-2012, 02:23 PM
Registered User
 
Last photo:
Join Date: May 2009
Location: S/E Michigan
Posts: 650
Wiki Edits: 0

Thanks: 0
Thanked 9 Times in 9 Posts
You'll have to do some diagnosis.
Have you checked for spark, or fuel pressure after it has stalled?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-23-2012, 02:43 PM
Registered User
 
Join Date: May 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
302 cuts out

I don't know how to do all that, had new fuel pumps put on and new exhaust , the guy that did all that said the fuel wasn't the problem , now but I can't keep puting parts on it. Thanks
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-23-2012, 04:30 PM
RippinRon's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Thornbury, Ontario
Age: 34
Posts: 948
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Could be the TFI module. Its the gray sensor attached to the distributor. Google how to test resistance with a volt meter.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Relief Cuts? Coodeville Interior 1 12-11-2010 02:15 PM
Power cuts off crash Electrical 7 10-22-2009 06:31 PM
Budget Cuts bigbird Hotrodders' Lounge 20 01-19-2005 05:49 PM
tower cuts 390xw Suspension - Brakes - Steering 3 01-10-2005 02:56 AM


All times are GMT -6. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.