302 dist. driveshaft gear and c4 question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-16-2007, 06:19 PM
70chevyc10's Avatar
Having money helps
 
Join Date: Sep 2004
Location: Kelowna
Age: 34
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
302 dist. driveshaft gear and c4 question

I am currently working on a project that has kept me busy since last fall. Im swapping a 302 w/ C4 into my '87 ranger and have been having one headache after the next.

I rebuilt the engine in my basement over the winter and litterally had to carry the assembled block up three flights of stairs on a dolly to my driveway.

Ive done all the work myself and had a hell of a time trying to get the motor mounts to bolt up (along with everything else...) but finally got everything bolted in.

Now the major problems -

I neglected to install the distributor drive shaft while reassembling the engine, not noticing until pulling the distributor out of the box. (This is my first Ford endeavour). Maybe a stupid question but can the driveshaft be installed after engine reassembly? It has a small retaining clip on it that I would have to remove.

After spending weeks looking for a rear sump pan to fit this install I realised while trying unsuccesfully to install the starter that the sump sits pretty much right on the I-beam for the passenger side suspension. In anyones opinion does this ultimately necessitate oil pan removal or can I pull the I-beam and gingerly dimple the pan? I cant imagine having to try and find another pan and pull the engine for this.

Lastly,

The whole engine / tranny combo came out of a '74 F250, the tailshaft doesnt have a slip yoke but rather a bolt on yoke. Is it possible to use a drive shaft with no 'play' in it? I would have a u-joint at the tranny and a u-joint at the rear end but no 'slip' - this doesnt sound great just writing it never mind in application...

I really need to get this thing done in a week or two and still need to wire the pump ,find a rad, and on and on.

Any help with this would be much appreciated

    Advertisement
__________________
8 cylinders only
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-16-2007, 06:33 PM
FEDDO's Avatar
Member
 
Join Date: Mar 2005
Location: middle ga
Posts: 369
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
oil drive

I have seen this several times. what i have seen is, remove the clip, clean the drive with thinner and use jb weld. i removed a dist to find that is what they did. had to use heat to get the drive out. it works.build up oil press with a 3/8-1/2 '' elect drill in reverse.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
C4 Speedo gear selection RAW Transmission - Rearend 2 01-04-2007 11:26 AM
c4 transmission question 71broncoboy Transmission - Rearend 4 12-18-2006 08:59 PM
AOD into mustang Stangman196700 Transmission - Rearend 3 12-16-2004 09:51 PM
c4 tranny won't go into gear KoNFuZioN Engine 3 07-07-2003 02:36 PM
C4 question dmorris1200 Transmission - Rearend 3 12-04-2002 04:54 PM


All times are GMT -6. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.