305 bogs when warmed up - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-30-2014, 10:33 AM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
305 bogs when warmed up

Hello last spring i bought a VERY clean box chevy caprice..had a few miner things to attend to under the hood nothing that seamed major...b4 i go any further please be advised that when answering my questions please put them in terms so that a child could understand because I only know very basic car stuff..

also might help if I mention what im working on here.... 1989 Chevy Caprice Classic 305 tbI
Vin letter E 94k miles
the interior and exterior have all been restored and look new.. the engine is all stock other than dual exhausts coming of the exhaust manifolds... starts up and runs like a champ for it be in stock it runs good for in town use but once I take it on a ride somewhere out of town it almost seems as it warms up it starts to bog down . bogging down as in I almost have to push the gas pedal to the floor to engage the passing gear to get it to take back off... I put my car in the shop and they ran multiple diagnosis I knew I had a oil burning problem transmission leak.. brake fluid leak and coolant leak.. they said that the head gasket test passed fine. did not leak oil and that the oil burning was from my valve seals in which they gave me an oil change an added ProSeal to oilmy oil to help with oil consumption.. replace the brake lines to fix brake fluid leak.. flushed and replaced transmission fluid tranny filter and gasket which took care of tranny leak... so after $1012 at the shop, my car still bogs down from what it seems 20 current ones its well warmed up.... after re contacting the shop and telling them about it they said its probably because I have 24 inch Chrome heavy wheels on it and it takes a lot to spin them...well the proublem with that is it did this b4 i stuck 24s on....so what do i do now to fix this proublem other then pull it and throw a race car engine in it LOL (Joking) please il take what advise i can get if u need more info il gladly tell it

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-30-2014, 11:23 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,329
Wiki Edits: 26

Thanks: 7
Thanked 142 Times in 126 Posts
Is the check engine light on.
Do you know if it ever goes into closed loop.
There are a lot of things that can cause your issue. if you can find someone with an OBD1 scanner they can look at what the O2, MAF, map etc are doing. My guess is you may have a bad sensor and one it warms up, goes into closed loop, the fuel metering is not correct
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-30-2014, 12:11 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Nope never seen my check engine light come on before other than when i start it...and i have no idea what anything of the other stuff is at all lol sry...i dont have any 1 to test syuff for me other then shops
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-30-2014, 12:31 PM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 63
Posts: 2,148
Wiki Edits: 0

Thanks: 74
Thanked 236 Times in 222 Posts
What does it do if you manually shift it?
Try it in 3rd gear if it's an overdrive tranny or try it in second if it's a 3 speed.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-30-2014, 12:52 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
t bucket and rwenuts

okay T bucket I googled closed loop and that does seem plausible enuff to get checked out to either determine or rule out if that is a possibility.. And RWENUTS honestly I don't know because I've never tried to drop it into one of those gears but around 3pm est il b back to my drop yard rdy to go home i live 21miles away from my yard i pull out of and generally about 5 miles away from my destination: whether it be work to home or home to work id say ,95% of the time this boggong happns daily and il will try it and get back to u on what happens but when i do do this what exactly should I be looking 4 and should I not be looking for
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-30-2014, 12:58 PM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 63
Posts: 2,148
Wiki Edits: 0

Thanks: 74
Thanked 236 Times in 222 Posts
You just want to see if it bogs in a different gear. Running in 3rd or 2nd revs your motor higher.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-30-2014, 01:07 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok il do it and get back with u on the results
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-30-2014, 01:19 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Obd1 scanner is a code reader like the ones autozone and o reillys have correct i can swing in and see if ne thing pops up on my way home as well if thats the case
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-30-2014, 02:13 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Got P R D with a circle around it D 2 1....ive always drove in D with vircle around it and im gonna drop it down to the D...Or should i b in D daily....and drop it down to 2?
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-30-2014, 02:24 PM
done learning, done living
 
Last photo:
Join Date: Feb 2009
Location: Middle of the Mitten
Age: 29
Posts: 1,698
Wiki Edits: 0

Thanks: 158
Thanked 89 Times in 80 Posts
Do you have catalytic converters on this? If your driving around sixty m.p.h.drop it down to the d without the circle. The d without the circle is 3rd gear and the d with a circle is overdrive or 4th gear.

You could also be facing issues with the vehicle speed sensor.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-30-2014, 02:32 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok i say yes it still bogged down down shifting from circled D to D
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 04-30-2014, 02:37 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes still has a catalytic converter on it crussell 85...auto zone said no on obd1 scanner...said take it to a shop...pfft
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 04-30-2014, 04:41 PM
done learning, done living
 
Last photo:
Join Date: Feb 2009
Location: Middle of the Mitten
Age: 29
Posts: 1,698
Wiki Edits: 0

Thanks: 158
Thanked 89 Times in 80 Posts
Investing in a decent scanner that will do live data is always a good tool to own. What kind of bogging are we talking about? Like it chugs and acts like it wants to stall? In your original post you said if you kick it into "passing gear"which is just the transmission shifting from overdrive to drive (3rd gear). If that's the case then moving the gear selector to d without the circle should do the same thing.

How long does the car have to cool down to go back to normal? Is the engine running warm? When the bogging occurs try shutting the car off after its safely parked and see if there's any issues restarting
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 04-30-2014, 05:48 PM
Registered User
 
Join Date: Apr 2014
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok heres an example for u...get in car fires up np..ur driving thru a small town...few lights a few stop signs...merge on to a us highway speed limit is 55 u drive around 8miles going 55nonstop np yet u drive thru a small town on the high way that makes u slow down to 40 to pass thru the town maybe a mile then gos back to 55 so u apply pressure to pedel and instead of it gradually moving up to speed like a normal car it feels like ur towing another car and in order to break it of it u put the pedel to the floor...takes off like ur passing someone ...u finelly get to 55 and feels like car is just chugging along then it kinda passes n comes back till u reach were ur going...go inside for 20min get back in car to go back home and stars off fine like when u got in it before u left......no issues restarting...hell -20 degrees outside middle of winter hasent been started in a month...crank it over np like a champ..... I have had it die on me at a light like 2 times outta a hundread for no reason...i dont no if it runs warm or hot cause i only have a dummy light no temp gage and i have never seen it cum on for all i no it dosent even work thats y when i put it in the shop they said they put the sniffer on it and everthing reguarding the colling system was in good shape...case when it 1st started happing when i got it i thought was overheating and running like **** cauae thats what it feels like..chugs down lossess hp but i have had a car blow a head gasket and ran hot and it barly ran had no power but this comes and gos....like mayb starved tor air or bad sensors or starving from fuel or mayb even some cloging in the raidator or the thermastate isent opening and clossing properly i have no idea...hope this helps
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 04-30-2014, 06:55 PM
done learning, done living
 
Last photo:
Join Date: Feb 2009
Location: Middle of the Mitten
Age: 29
Posts: 1,698
Wiki Edits: 0

Thanks: 158
Thanked 89 Times in 80 Posts
Get a temp gauge on it. They're called dummy lights because your a dummy if you just rely on the light. If you go from 55 mph to 40 and then back to 55 the car is probably staying in overdrive. If you have to cram the pedal to the floor for it to downshift you may have a throttle valve cable issue, some people call them kick down cables. Google how to adjust it, then adjust it. How well does the transmission shift?
Reply With Quote Quick reply to this message

Tags
305, boggs, chevy, hot, warm

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
84 305 runs then bogs out. RYDERSC89 Engine 11 04-20-2014 03:16 PM
Breakin for warmed over engine? JMSTOY Engine 9 02-14-2012 05:15 PM
dead miss once warmed up 86Crewcab Engine 7 06-05-2011 07:37 AM
Q-jet bogs until fully warmed up Berliner Bel Air Engine 12 02-28-2006 07:47 PM
warmed over 350 nova33 Engine 4 11-01-2003 09:59 PM


All times are GMT -6. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.