Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 348/chevy -may have plugged exhaust??????
View Single Post
  #10 (permalink)  
Old 01-03-2013, 10:35 AM
bsa_bob's Avatar
bsa_bob bsa_bob is offline
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by hcompton View Post
If you can just loosen the bolts that will let it start. You only need a small gap around the pipe and manifold to allow enough air to start.

But i have really never seen an engine fail to start from crap in the exhuast. No i have seen some potato jobs but the taters flew out like bullets on the first pop from the engine. Not really sure you would be able to plug the exhuast so it will completely stop the engine from running. they usally fire a few times around.

If so just saws all the pipes after the manifolds and be done with it. if they are clogged then it wont matter since they need to be replaced anyway. Strange that the pipes would get clogged and not have any rust from sitting in a swamp. Usally things rust out very quickly.

pressure wash the car and engine. then use a steam cleaner to get the engine and other body sections free of crap you dont want to touch. steam will take everything off. paint skin whatever you stick in front of it. Using some clorox in the pressure washer will also help clean things up a bit. best to clean it and strip it out before the car is lost.

I would think the problem is not in the exhuast at all. but fuel or spark.
The kar is pretty rough but saveable. I hope the motor is as good as it looks. thanks for the tips bob s
Reply With Quote