Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   350 bad low idle (http://www.hotrodders.com/forum/350-bad-low-idle-224773.html)

jtn 10-07-2012 04:14 PM

350 bad low idle
 
I have a 1994 chevy silverado with a throttle body carb.
The idle runs very low , and then sometimes fast when setting in park.
Drive it down the road and it runs perfect.
Anyone got some Ideas?
Thanks JTN

cdminter59 10-07-2012 10:31 PM

350 bad low idle
 
Have you checked for vacuum leaks? Use carburetor cleaner and spray along the intake where it bolts to the heads. Also spray along front and rear gasket and the throttle body base. If the idles speeds up that is where the vacuum leak is. Is your check engine light on? You need to get a full scan on the OBD1 system. get a REAL reading on the OBD1 system so you can see what all the sensor values are at when the truck is at full operating temp and at startup. Scanner will tell you what your IAC counts are, pulses of the injectors, voltage at the TPS through the whole throttle range, millivolts on the O2 sensor, timing adv/ret, knock counts ( retards the timing when they happen) even the hydraulic pressures in you tranny.

jtn 10-08-2012 07:02 AM

thanks cdminter59 I thought a vacuum leak myself, and you are
correct, a full scan is in order. Thanks a bunch jtn

jtn 10-09-2012 05:02 AM

cdminter59 my check engine lite is not on
thanks jtn


All times are GMT -6. The time now is 08:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.