Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   350 question. (http://www.hotrodders.com/forum/350-question-7505.html)

Lightspeed 04-03-2003 12:30 PM

350 question.
 
i need to know where the sending unit for a temp gauge plugs into on a 350. TIA (sorry for the bad grammer, that was a mouth full :D )

ztoy 04-03-2003 12:42 PM

I blieve you will find the temp sending unit usually goes into the head. If it is stock, check the drivers side first. :cool:

Lightspeed 04-03-2003 02:12 PM

i found two sensors. one was on the front of the intake right beside where the thermostat goes and one was on the intake right beside the distributor. any ideas as to which one is for what?

[ April 03, 2003: Message edited by: Lightspeed ]</p>

NorthStar 04-03-2003 04:30 PM

Im going to make an "*** "umption that you have a computer controlled engine. :confused: <img src="graemlins/pimp.gif" border="0" alt="[pimp]" /> :D
The one in cylinder head is always for a gauge no matter what year and the one in intake is temp sensor for computer.

temp sender = guage

temp sensor = computer

Lightspeed 04-03-2003 06:25 PM

it's not computer controlled, but i went to a buddy's house and he told me that the one by the dist. is for the oil pressure, and the one by the water pump is for the temprature.

redcamaro4spd 04-03-2003 06:49 PM

hey lightspeed, sorry this is a little off topic, but where do u live in Va.?

72 chevy 04-03-2003 06:56 PM

yep, oil sender by the Distributor. Temp sender in the head. What year 350? 81, or newer? :D

Lightspeed 04-03-2003 06:57 PM

SWVA not too far from wytheville. i moved here from roanoke bout a year ago.

6-71 sbc 04-03-2003 06:58 PM

and are you looking to put a new one in or fix an old one.??

Lightspeed 04-03-2003 06:58 PM

the block is a 73 or 75, im not real sure, the heads are pre 73, again im not positive about that.

Lightspeed 04-03-2003 07:00 PM

it's got idiot lights now and im putting a mechanical guage in, because i think my sender is going bad.

redcamaro4spd 04-03-2003 07:01 PM

kool, I'll be at VaTech next year, I hope there are some good drag strips down there.

syclone 04-04-2003 07:47 AM

if your heads have plugs in them then swap them for your sensor there you will always have better knowledge of your TRUE temp.just plug the one by the thermostat housing and the one by the distributor would be oil pressure but it is not on the intake it is on the block


All times are GMT -6. The time now is 04:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.