350 rebuild - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-07-2002, 06:34 PM
New Member
 
Join Date: Feb 2002
Location: cocoa,fl
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question 350 rebuild

I just finished rebuilding a chevy 350 and am trying to prelube the engine using a electric drill. I have oil pressure,but no oil to the #2,4,6,8 side of the engine (lifters). Block was cleaned at the machine shop and has new cam,bearings, and lifters. Any ideas?? Thanks Bud

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-07-2002, 07:16 PM
Tom Tom is offline
Member
 
Join Date: May 2001
Location: agawam ma
Posts: 323
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

did you soak the lifters in oil for a day before installing them, lifters should be filled before installation.was the block sonic cleaned or hot tanked sometimes hot tanks don't get everything out, were the gallery plugs removed and reamed with a rifle brush or just replaced, when I send a block to be cleaned I will get it back for prep before they put in the freeze, oil gallery, and block plugs,also the cam berings this way I can check and do everything before the machine work is done.are the cam berings aligned correctly.I use an old distributor cut to fit with a turned down shaft to fit a drill and then run it for at least a full minit
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-07-2002, 07:39 PM
New Member
 
Join Date: Feb 2002
Location: cocoa,fl
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Thanks for the input Tom. I didn't soak the lifters. I used an old dist shaft and drill. Oil pressure came right up and oil at the 1,3,5,7 is good.seems like only one bank not getting oil should tell me something. Block was hot tanked,and plugs removed and brushed out by the shop. They also installed the cam bearings and the holes do align.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-08-2002, 05:07 AM
New Member
 
Join Date: Dec 2001
Location: chicago,IL.
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Slide the shaft into an empty distributor housing,and then spin it again.The main oil galley on the right bank(cyl.#2,4,6,8) runs around the distributor housing.Without the housing in place, the oil bleeds back into the block instead of through the galley.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-08-2002, 07:19 PM
New Member
 
Join Date: Feb 2002
Location: cocoa,fl
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Thanks vanl6, You are correct. I figured out what was going on when I removed the rear gallery plug.In the past, I've always just cranked the engine without plugs until the oil came up. Should be able to fire it up tomorrow. thanks.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-08-2002, 07:25 PM
igotachevyor2's Avatar
Member
 

Last journal entry: couple of pics
Last photo:
Join Date: Sep 2001
Location: Ashland City TN.
Age: 40
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

just to add my 2 cents instead of soaking my lifters i like to take a oil squirt can and put the oil in that way have done this several times with out fail kept me from wasting so much oil the soaking works 100% just givin my 2 cents
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.