350 sbc idle problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-10-2012, 05:04 PM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 27
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350 sbc idle problem

I just put a 350 in my 65 impala. I am having an issue when the car is ideling. The car starts up and runs beautiful. No back fires, no knocking, no over heating. After running at idle for 5 to 10 minutes, the car dies. The engine will start right back up and run after this point, but will die again at idle. I have a 4 barrel edelbrock carb on it. I have replaced the fuel filter, fuel pump, spark plugs and wires. The timing is correct as well. I thought maybe a vacuum leak but I'm not sure
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-10-2012, 06:23 PM
blwn31's Avatar
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Placerville,CA
Posts: 132
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 6 Posts
Vapor lock?

Keith
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-10-2012, 06:53 PM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 27
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ive never had an issue with vapor lock before. What exactly causes it and how is it fixed?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-10-2012, 07:25 PM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 27
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Would a bad ignition module be a possibility?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-10-2012, 09:32 PM
spinn's Avatar
More dogs than bones
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: midwest
Posts: 2,212
Wiki Edits: 0

Thanks: 0
Thanked 67 Times in 65 Posts
Possible , but how about the choke. If it runs beautiful the compression , an d timing are right. No reason to suspect internal problems. Sounds like the idle needs to be set for hot and cold operation.

Today was like 71 degrees, vapor lock is not suspect to me.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-10-2012, 09:54 PM
EazyDuzIt102's Avatar
1965 Impala SS Convertible
 
Last photo:
Join Date: May 2003
Location: Antioch IL
Age: 27
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
How do I know if its the choke?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-10-2012, 10:15 PM
spinn's Avatar
More dogs than bones
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: midwest
Posts: 2,212
Wiki Edits: 0

Thanks: 0
Thanked 67 Times in 65 Posts
The spring heats up and releases, or kicks down to hot idle with a snap. If the spring is broke, or linkage binding it may not release. This will hold the throttle tab off the screw. A 65, Qjet what type a choke does it look like? is this the original qjet?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC 350 idle issues jwnova Engine 98 03-23-2012 06:19 PM
350 sbc wont idle 72ardosnova Engine 3 12-15-2011 10:34 PM
350 tbi idle/ put in drive stall problem HELP ghomer Engine 8 08-19-2009 08:56 PM
sbc carb/idle problem 67stpside Engine 1 12-12-2006 10:52 AM
sbc 350 miss under idle Walker Engine 2 07-29-2003 09:02 PM


All times are GMT -6. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.