350 SBC starting problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-15-2009, 07:41 AM
sbchevy s10
 
Join Date: Jan 2009
Location: ohio
Age: 24
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350 SBC starting problem

hi i am new at this but i have a question i have a 1977 350 chevy casting 3970010 and wen i start it and let it run 4 a while an turn it off. then try to start it again it crank really hard like its lout of time
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-15-2009, 07:46 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,776
Wiki Edits: 5

Thanks: 19
Thanked 228 Times in 188 Posts
welcome.....I am moving this to Hotrodding basics forum


It sounds to me like you have.....a bad battery, loose connections,or bad starter....or all of the above.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-15-2009, 08:33 AM
eastboundanddown's Avatar
eastboundanddown
 

Last journal entry: NO SON, LET'S WALK DOWN THE HILL...
Last photo:
Join Date: Jan 2009
Location: Colorado
Age: 41
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
A thought???

Does it have headers, or is the starter getting heated up from exhaust?? If so, some Cool Tape goes a long way---
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-15-2009, 09:14 AM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,182
Wiki Edits: 4

Thanks: 0
Thanked 5 Times in 5 Posts
It sounds like starter heat soak.....they have remote solenoid kits for this...check with jeggs or Summit.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need 350 SBC to 350 Turbo Torque Specs MikeD Transmission - Rearend 2 10-20-2013 09:26 AM
Need Help FAST!!!!!!!!!! millertime85 Engine 14 06-25-2008 07:01 PM
Engine starting problem..350 sbc.. freeman437 Electrical 5 08-14-2005 08:25 AM
350 sbc HP/TQ question stfinney Engine 10 03-04-2003 02:49 PM
question on starting a 350 sbc stfinney Engine 8 02-20-2003 09:24 PM


All times are GMT -6. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.