350 Shifting to soon? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-02-2010, 09:18 AM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 655
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 2 Posts
350 Shifting to soon?

72 Chevy 3/4 ton pickup. I installed a quadrajet and it is working great. I adjusted the transmission cable with the throttle wide open and then connected the cable. I pulled a trailer for the first time today and going up a steep grade at 55 is down shifted up shifted and down shifted several times very quickly. When I got down to 50 it down shifted and stayed there until I got to the top of the hill. It seems to be shifting early without the trailer as well. I have a stock converter and rebuilt trans with a shift kit. Is the cable to tight?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-02-2010, 03:11 PM
Member
 
Join Date: Oct 2009
Location: canada
Posts: 534
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'm going to stick my face into the obvious first

Is the kickdown the only thing you adjusted right before prob, or did you install tranny+adjust cable before prob? In other words,did it ever act right? If yes to that then its your kickdown adjustment. If no to that it could be(oh geez wer do I start the list) kickdown,modulator,vac leak,governor,etc etc etc
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-02-2010, 09:25 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 595 Times in 545 Posts
Quote:
Originally Posted by Mertz
Is the cable to tight?
Sounds like it's too long if anything (early upshift).With the throttle blades closed, engine off, look at the cable. You will see a "lock" of sorts that when lifted up, will allow the cable to retract very short. This lock can be hard to lift by hand, you might want to use a screwdriver to lever it up.

Then get into the car and floor the accelerator pedal. That will set the cable. If need be, you can fine tune it a bit tighter or looser than this setting.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-06-2010, 11:31 AM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 655
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 2 Posts
The cable was set too short. I undid the clip and opened the throttle by hand and it moved quite a bit. I locked it down and now it seems to be shifting correctly. I haven't tried with the trailer yet but I will on Thursay when I leave for 2 weeks of fly fishing on the St Joe River in Idaho.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributor Tuning and Theory - Part 1 Rick WI Engine 35 04-26-2011 12:38 AM
Port or Full time vacuum cool rockin daddy Engine 129 10-05-2010 03:00 PM
new block mikey1476 Engine 8 04-12-2009 09:34 PM
th 350 shifting issues frankenstang57 Transmission - Rearend 2 04-20-2005 03:56 PM
camaro transmission still not shifting chevcamz28newbie Transmission - Rearend 2 07-20-2003 07:33 AM


All times are GMT -6. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.