Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 350 small block vortec problems, stalls out
View Single Post
  #17 (permalink)  
Old 01-12-2013, 04:49 PM
Ltsulli1 Ltsulli1 is offline
Registered User
 
Join Date: Jan 2013
Posts: 10
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cdminter59 View Post
I forgot about your vacuum lines. If I remember correctly, the Q-jet has a threaded fitting on the backside of the carburetor. This is where the vacuum line from the brake booster goes. The brake booster should have its own vacuum port, do not tee anything else to it. There should be a 3/8 port on the front of the carburetor for the PCV valve. You should have a vacuum port fitting that screws into the manifold behind the carburetor for your vacuum to modulator valve on the transmission. There will be other vacuum ports on the front for the distributor vacuum advance. Just remember the ports that have vacuum at idle are manifold vacuum and the ports that don't are ported vacuum. I have a picture from a website that might help you. Look at post #7. Good luck. PALEEZE help me hook up my QuadraJET and vaccuum stuff. - THE H.A.M.B.
Ok man, got the truck running and idling ok..... Now we have another issue that's kinda stopping us. I tuned the carb I set the timming good it will run and stay running fine but now when I put it in gear it dies out.... I can keep it running in gear with the idle turnt up or foot on gas and keeping it running! As soon as I let off it kills. I have a correction it is a comp thumper cam NOT a mother thumper. We were told we shouldn't have to have a stall with this cam. Are there any tricks am I missing something? There are no vacuum lines to the trans nor cables atached to the motor/carb from the 350 turbo trans. Thanks for any input!
Reply With Quote