350 starter trouble - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-21-2010, 01:59 PM
Registered User
 
Join Date: Nov 2010
Location: seymour, tn
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350 starter trouble

im having trouble with the starter not engaging and just sticking on even after the key is turned to the off position any help would be awesome

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-21-2010, 03:02 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 72
Posts: 1,361
Wiki Edits: 0

Thanks: 0
Thanked 63 Times in 59 Posts
The starter has a solenoid that does (2) things.
It engages the starter pinion gear to the flywheel ring gear.
And it makes the electrical connection to run the starter motor.
It seems like the linkage is broken between the solenoid and gear and has jammed the solenoid in the on position which is continuing to keep the starter motor running.

vicrod
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-21-2010, 05:24 PM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 2,154
Wiki Edits: 0

Thanks: 1
Thanked 156 Times in 144 Posts
Sometimes called a bendix, it pushes the starter gear, held back by a heathly spring, forward to engege the teeth on the flywheel. Some things to check: the bolts that hold the bendix to the starter might be loose (unprobable), the spring has become weak (unprobable), there is a loose wire from the starter to the bendix, the bendix has burnt up or the starter has become misaligned and won't allow the starter gear to retract.

Last edited by EOD Guy; 11-21-2010 at 05:29 PM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-21-2010, 07:48 PM
Cape Cod Bob's Avatar
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Jul 2007
Location: MA
Posts: 1,141
Wiki Edits: 1

Thanks: 0
Thanked 30 Times in 20 Posts
Do a search on here , this has been covered a gazillion times and I am sure you will get a faster anawer that way,
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-25-2010, 02:51 AM
Registered User
 
Last photo:
Join Date: Mar 2009
Location: Burton, MI
Posts: 818
Wiki Edits: 0

Thanks: 39
Thanked 18 Times in 17 Posts
i had the same issue once.. it was a bad ignition switch. turned the key off, and the contacts stayed in the 'crank' position.
the starter motor was smoking by the time we got the battery cables off.. that prompted our new shop policy.. first thing that happens to any customer's car that comes through our doors.. gets a quick-disconnect on the battery.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 starter mount bolt hole broken... oldschool70k5 Engine 2 03-25-2010 12:55 PM
350 starter hell dikki706 Engine 32 05-15-2009 09:26 PM
Starter shifting and grinding.. new starter? Where does starter brace go? 84Z Engine 8 11-12-2007 03:44 PM
Wiring 350 and installing dist. (im in trouble) 66IMP Engine 12 09-07-2007 02:12 AM
350 starter won't line up right-? 31 Ford A Engine 21 08-26-2006 08:51 PM


All times are GMT -6. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.