350 TBI - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-29-2002, 08:59 AM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 350 TBI

I HAVE A 350 CHEVY TBI AND I WAS WONDERING IF I CAN CHANGE OUT THE INTAKE AND PUT A CARB AND HEI DIST. ON IT WITHOUT CHANGING THE HEADS.IF I CAN WHAT ABOUT THE COMPUTER?.ITS OUT OF A 1991 CHEVY 4X4..THANKS

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-29-2002, 09:16 AM
Member
 

Last journal entry: Doors
Last photo:
Join Date: Aug 2002
Location: new york
Posts: 168
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Yes it will work and be simple. I would just leave the computer in the war where it is now and just take out all the wiring harnesses
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-29-2002, 09:26 AM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

CAN I ALSO JUST UNHOOK WHAT I DONT NEED.I JUST WANT THE EASIEST WAY POSSIBLE.ALOS I HAVE HEARD THAT YOU CAN RUN THE STOCK DIST.WITH CARB? IS THAT POSSIBLE? IF I UNHOOKED THE WIRES FROM THE HARNEST WHAT ABOUT ALL THE SENSORS AND THINGS? WHAT WILL I NEED TP LEAVE AND WHAT CAN I GET RID OF? THANKS FOR ALL YOUR HELP....
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-30-2002, 03:54 AM
dklong's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: sussex nb canada
Age: 49
Posts: 247
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Post

GM and Eldebrock , both make four-barrel manifold, for the 86 and up, for the sbc.
are you leaving the engine in the 91 4x4, you'll have to drop the gas tank and remove the fuel pump,( because they continiously pump fuel) and install a inline fuel pump for (carbs).install the hei distributor . remove the wire harness , except for the temp sending unit and oil pressure guage wires, unless you are installing after market guages. also remember the speedometer is electric and run by a speed senser in the trans. the best thing todo before you start this project is get a manual and check out all the wireing, to see what runs everthing. then you can start elementing things. good luck!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-03-2002, 12:16 PM
Member
 
Join Date: Oct 2002
Location: Medicine Hat,Alberta
Posts: 179
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

b why are you changing to carberated? fuel injection offers better all around performance.
__________________
Foot to the floor,hair back,knuckles white.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-05-2002, 04:43 PM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

well i would love to stay with the fuel injection but i am having so much trouble with it.i cannot seem to get it running right at all.it seems like its stll out of time and its hard to stay running. do you know of any tricks that i can do to solve this problem..i drove it the other day just down the driveway and it has no power at all. i have changed the computers out and the sensors are all the same to my knowledge.it likes to foul out plugs.(gas) i know i will never do this swap again,its been a pain in my butt. any suggestions will help me at this point. thanks for your help guys..
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-05-2002, 04:47 PM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

sorry this is a swap i did..1991 chevy s-10 blazer 4x4 4.3 v-6 and the motor started knockin and i put a chevy 350 v-8 back into it.. left all of the fuel injected stuff on it..changed out computers and everything..the motor is stock but it has headers thats it..its running open headers at this point but i am not driving it till i get it running and have mufflers on it...so any info on this would be great thanks again..
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-05-2002, 05:49 PM
Registered User
 
Join Date: Dec 2002
Location: Sioux City, IA
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

So every piece is from the 350 (injectors especailly)? It sounds like your pretty smooth if you can manuever a V-8 into an S-10 (I thought putting in a 4.3 was hell). How did you time it though? You have to unhook the "brains" going to the distributor when you time it. Its a tan wire with black stripe. I believe 4.3 S-10s have it under the carpet on the passenger side floor near the fire wall. There's a connecter on that wire that you can unplug to turn off the spark advance to the ignition. Then time it to 0 and hook it back and pray to God, lol.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-06-2002, 12:05 PM
New Member
 
Join Date: Nov 2002
Location: springfield, mo
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

the injecters are from the 350 and i unpluged the tan and black wire and put it on tdc and still can run worth a ****. what about the computers.i heard two different things that i can run the 4.3 computer with the 350 and also the 350 computer will work also does anybody know the right answer? i would think the 350 computer but hell who knows..the 350 was not hard to put in at all for me maybe it was just luck i dunno....lol...
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 10-28-2003, 09:30 PM
Member
 
Join Date: Oct 2003
Location: thunder bay , ontario
Age: 30
Posts: 133
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the 4.3 computer will run but it wont deliver all the things that the 350 needs...thats y the 350 computer will work good.
i did a swap to, i put a 400 small block destroked to a 377 in my 1990 chevy silverado...used to be a 305 tbi,
it kept stallin all the time and the pressure was droping so one day walked into the garge and did the swap in a mater of hours...fired it up and here i am today...that was in august.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 10-28-2003, 09:37 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 59 Times in 56 Posts
Your running a open exhaust and still have the injection and computer connected? if so we found the problem, the injection sets it`s fuel table by what info the oxygen sensor sends it, it tells the injection if the engine is rich or lean and if needs less or more fuel, the truck needs the whole exhaust system installed with absolutely no leaks, the oxygen sensors will have to be installed in the collector of the header, and if it still runs like crap, you`ll need a pre heated oxygen sensor that is heated by a power wire so it can be brought up to temp on it`s own instead of by the exhausts heat.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 10-28-2003, 10:32 PM
NorthStar's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: Minnesota
Age: 51
Posts: 847
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
That O2 sensor being given a false reading sure isnt helping. Check your MAP sensor too a vacuum leak there will cause problems. Knock sensor hooked up?
Once you get those things fixed try this. Fire it up and set the timing like John Boy said, then reconnect the timing wire, then unplug battery for a few seconds and reconnect, then start it up take it for a drive and see if it runs better.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.