350 timing issue - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-15-2009, 07:45 PM
jgh64pkup's Avatar
Registered User
 

Last journal entry: new et streets
Last photo:
Join Date: Dec 2008
Location: eastland,texas
Age: 19
Posts: 209
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350 timing issue

i have a 350 .060 over 284 crane energizer cam stock crank and balancer aftermarket timing cover and pointer for 8 inch balancer

the problem is when i put a timing light on it the mark is nowhere close to the timing tab its at least 3 inches away

could the balancer be keyed wrong or maybe the crank

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-15-2009, 07:49 PM
Registered User
 
Last photo:
Join Date: Jan 2009
Location: Springfield, MO
Age: 29
Posts: 1,100
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
The outter part of the balancer could have slipped, or the distributor could be set in there a few teeth off.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-15-2009, 07:52 PM
jgh64pkup's Avatar
Registered User
 

Last journal entry: new et streets
Last photo:
Join Date: Dec 2008
Location: eastland,texas
Age: 19
Posts: 209
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
could it be the wires maybe i put them on in the wrong spot

i put #1 2 spots down from the right of the coil plugin
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-15-2009, 08:03 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Could be, also your after market timing cover or balancer may not be right.
There are different mark locations.>>
http://www.chevytech.com/2c44o2.html
http://www.chevytech.com/2c44.html
http://www.chevytech.com/2c46o1.html
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-15-2009, 08:05 PM
Registered User
 
Join Date: Feb 2009
Location: orlando
Posts: 204
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
how does it run? does it rev good? chevy moved the timing marks at least once...you might have mismatched components...
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-15-2009, 08:06 PM
Registered User
 
Last photo:
Join Date: Jan 2009
Location: Springfield, MO
Age: 29
Posts: 1,100
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
Could be. I think #1 is right next to the wires that run into the inside of the cap for the coil, 12v in, tach terminal, etc. Its a little square block on one side of the cap. #1 is the one on the front side of that square if i remember right.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-15-2009, 08:08 PM
Registered User
 
Join Date: Feb 2009
Location: orlando
Posts: 204
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
nevermind, ssedan has all the info you need..
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-15-2009, 08:15 PM
jgh64pkup's Avatar
Registered User
 

Last journal entry: new et streets
Last photo:
Join Date: Dec 2008
Location: eastland,texas
Age: 19
Posts: 209
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it runs and revs greathttp://www.youtube.com/watch?v=6a4UJbtYJGQ and starts real good its probably the aftermarket timing cover
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 02-15-2009, 08:29 PM
Registered User
 
Join Date: Feb 2009
Location: orlando
Posts: 204
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sounds good! youtube! your motor has to be close in timing, but i would still pursue getting it at 34 total timing, run it at a track a few times, and move it to 36,38,32, to see where it likes it. next would be jetting, if you feel like dialing it in...
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 02-15-2009, 08:46 PM
Registered User
 
Join Date: Dec 2004
Location: San Jose Ca
Age: 62
Posts: 472
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
timing

Chevy has at least 3 different timing pointers and balancers.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 02-15-2009, 08:50 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,564
Wiki Edits: 326

Thanks: 697
Thanked 877 Times in 745 Posts
Quote:
Originally Posted by SDLuck
Chevy has at least 3 different timing pointers and balancers.
Yep, Noon, 2:00 O'Clock and 2:30 O'Clock.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 02-15-2009, 08:58 PM
Registered User
 
Join Date: Feb 2009
Location: orlando
Posts: 204
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
2:30 oclock........love it.... tater salad, and his son tater tot
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 02-16-2009, 10:14 AM
Registered User
 
Join Date: Jan 2009
Location: Orlando
Posts: 344
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jgh64pkup
i have a 350 .060 over 284 crane energizer cam stock crank and balancer aftermarket timing cover and pointer for 8 inch balancer

the problem is when i put a timing light on it the mark is nowhere close to the timing tab its at least 3 inches away

could the balancer be keyed wrong or maybe the crank
What kind of heads you runnin with that cam if you don't mind sharing. It sounds good.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 02-16-2009, 10:31 AM
jgh64pkup's Avatar
Registered User
 

Last journal entry: new et streets
Last photo:
Join Date: Dec 2008
Location: eastland,texas
Age: 19
Posts: 209
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1967 283 powerpack heads 60cc chamber 10.65:1 compression double springs
right now it has stock rockers on it i have some harland sharps but im missing one and i also need the polylocks

if anyone has any polylocks they want to sell just pm me
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 Chev timing, compression, vac 33PlyCoupe Engine 9 07-20-2009 10:41 PM
Timing Issue novatech Engine 7 08-02-2006 06:39 PM
timing problem? 350 chevy 95th67cam Engine 5 02-19-2006 04:16 PM
Help 350 rocket bad timing chain & low oil pressure? 71oldsmann Engine 2 03-14-2005 11:45 PM
Timing on 350 jeff germano Engine 5 10-04-2002 06:56 AM


All times are GMT -6. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.