350 tranny free wheeling - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-05-2013, 09:43 PM
Registered User
 
Join Date: Nov 2012
Location: Atlantilc iowa
Posts: 426
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
350 tranny free wheeling

Now that I've got some free time, i'm going to rebuild the 350 tranny that I took out and replaced. It worked good but it started free wheeling in second when I backed off on it. I'm sure that is the roller clutch that has gone out, but wondering if its something else. I was told that there is a better part replacement if I rebuild it. Has anyone had any experience with this problem. Would like to have some input about this before I open it up.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-05-2013, 09:54 PM
Proud LOSER
 
Last photo:
Join Date: Mar 2008
Location: Ottawa
Posts: 1,889
Wiki Edits: 0

Thanks: 57
Thanked 279 Times in 243 Posts
Quote:
Originally Posted by dwwl View Post
Now that I've got some free time, i'm going to rebuild the 350 tranny that I took out and replaced. It worked good but it started free wheeling in second when I backed off on it. I'm sure that is the roller clutch that has gone out, but wondering if its something else. I was told that there is a better part replacement if I rebuild it. Has anyone had any experience with this problem. Would like to have some input about this before I open it up.
Mine did the same in my vette, been 2 full summers, many low 13 second passes and a gazillion burnouts and general stupidity, current owner pounds it often and it still has the same issue..... no idea why or what's broken, just know it hasn't effected anything ....weird.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-06-2013, 07:43 AM
Registered User
 
Join Date: Nov 2012
Location: Atlantilc iowa
Posts: 426
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
Mine did that two years ago and it didn't affect anything also, but since i'm going to rebuild it, I though i'd fix it, what ever it is. Told that was a common problem with the 350. Also told that it is a roller clutch and there is an upgrade for that problem. don't know what that upgrade is and though someone might know.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-06-2013, 11:09 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,130
Wiki Edits: 1659

Thanks: 355
Thanked 104 Times in 100 Posts
When does this free wheeling happen? What shifter position? "D" or "2" .... what road speed?

If the shifter is in "2" , there should be engine braking with the coast band applied
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-06-2013, 11:13 AM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,307
Wiki Edits: 0

Thanks: 342
Thanked 812 Times in 778 Posts
the coast band has the end spot welded,common failure
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-06-2013, 12:57 PM
Registered User
 
Join Date: Nov 2012
Location: Atlantilc iowa
Posts: 426
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
It only happens when in second. When I back out of it, it just goes into free wheel or neutral type feel. It just coast when your off the throttle. I'm thinking it is a roller clutch. Mentioned it to a older fella who worked at Chevrolet dealership years ago, and he though it was a roller clutch. Said that there was, if he remembered it correctly an upgraded part to replace it with that was better for the higher performance vehicles. Said it wasn't a problem for the everyday driven vehicle, but it was for performance vehicles. Noticed it the first time when I tried to use second gear for braking down a steep hill. Was the original tranny in my nova two years ago. Has about 60 thousand miles on it.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-06-2013, 04:49 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,130
Wiki Edits: 1659

Thanks: 355
Thanked 104 Times in 100 Posts
When in manual 2nd gear and you lift off the throttle. Engine drops to idle.

It is the roller clutch working. The rollers clutch over runs and the engine drops to idle. As I said , the coasting band is not working. band holds to provide engine braking

Could be a broken band strut as mentioned
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Free Motor and Tranny davidcasanueva Hotrodders' Lounge 5 01-12-2004 09:25 PM
Free turbo 350!!! BillyBob1950 Transmission - Rearend 3 02-20-2003 12:05 PM


All times are GMT -6. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.