350 trans to a 57 chevy rear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-09-2003, 05:01 PM
New Member
 
Join Date: Aug 2002
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 350 trans to a 57 chevy rear

i am putting a 327 chevy with a 350 trans., in my 30 ford. it has a rear from a 57 chevy. we marked the tire and yoke to try to determine the ratio. when we spun the tire one revolution the yoke only turned about one and a half to one and three quarters times. there was a number 256 on the rear. what ratio do i have. will this be ok for my set up. i am not racing-just cruising local. thanks for any input!!! mike

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-09-2003, 05:06 PM
BstMech's Avatar
NYOFP4RJ3CHRIS
 
Join Date: Sep 2002
Location: TN. In the corporate states of America
Age: 41
Posts: 1,552
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Post

Sounds like it's an open diff, if so, you'll have to let the tire spin two times while the other tire is on the ground or held still. It sounds like you're somewhere in the 3.00-3.36:1 range.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-11-2003, 11:04 AM
57Waygone's Avatar
New Member
 
Join Date: Mar 2003
Location: Austin
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Hey Stray,

On the 57 rears the ratios are usually 3.55-3.73, but sometimes you'll find a 3.36.

If you pull the axles which aren't too hard and drop the diff out the front the numbers are on the end of the Pinion. Something like 37 - 11 which is 37/11 that division comes out to 3.36 and so on. You might be lucky and have it on the little round ratio tag attached to one of the mounting bolts on the upper driver side.
Ron
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.