350 turbo trans issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-12-2011, 08:52 AM
Registered User
 
Join Date: May 2011
Location: Kansas
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350 turbo trans issues

trans shifts great from 1st to 2nd,driving normal it doesnt feel like it goes into 3rd,when i let off it almost feels like its in nutral but if i give it gas it goes, just still in 2nd. first time i got on it, when i went to 3rd, it shifted but rpms almost stayed the same,like i was blowing though the converter. added a little fuild and took it back out the next day and it seemed fine, but still has the low rpm 2 nd to 3rd problem . this is a 500 hp big block with 4000 stall. any ideas what to check?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-12-2011, 11:31 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Some diagnosis Info here:

No 2-3 shift:
http://th350.netfirms.com/pages/7a2-05.jpg

Slips 2-3 shift:
http://th350.netfirms.com/pages/7a2-07.jpg

Pressure Test & Port location Info:
http://th350.netfirms.com/pages/7a2-02.jpg
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-12-2011, 12:20 PM
Registered User
 
Join Date: May 2011
Location: Kansas
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks i will check those out.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-12-2011, 12:27 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I had the same problem with my TH350 a year ago. Pulled the shift gov. and the shaft was worn. something had rubbed on it and about 1 1/2 in. of it was .009-.012 smaller than the rest of the shaft. I replaced it and the problem went away. I'm glad I checked it out as I was looking at replacing the tranny and transfer case in my 4x4 (total PITA). I don't have the HP and stall that you do but the stock engine with shift kit and 4:10's with a stall of 2,000-2,200 hit's hard enough to bark the 31" tall mudders with no problem. Worth looking into.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-12-2011, 05:26 PM
Registered User
 
Last photo:
Join Date: Aug 2007
Location: Florida
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
do you have a strong reverse? the direct drum is used to turn reverse also if you have good reverse that kinda rules out a hydraulic apply problem in the drum. I would first check your vacumm to the modualtor. also check the governor and also check your kickdown cable adjustment as matter fact disconnect it and see if it make a difference. the cable is not needed to operate the trans as it doesnt control line pressure like on the 700s if the cable makes a diffeence then reinstall and adjust it.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-12-2011, 05:38 PM
Registered User
 
Join Date: May 2011
Location: Kansas
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I dont think there is a kickdown cable on it, reverse seems ok, but i will check it again, i will check those things, from what i read, if it was modulator wouldnt that affect 1 - 2 shift, its great and will shift anytime i want it to.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-12-2011, 06:05 PM
Registered User
 
Last photo:
Join Date: Aug 2007
Location: Florida
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Darracq
I dont think there is a kickdown cable on it, reverse seems ok, but i will check it again, i will check those things, from what i read, if it was modulator wouldnt that affect 1 - 2 shift, its great and will shift anytime i want it to.
maybe depends..the governor and the modualtor preety much work against each other if it has to much throtle pressure on the valve it could make a 1-2 shift but not a 2-3 as the governor may not be able to overcome the throttle pressure like i said its a starting point to check...a th35o has a kickdown cable also. it may not be hooked up. lets say that vacumm is low as in the vacumm hose off the modualtor which would translate into WOT vacumm signal or maybe even par throttle if vacumm is not high enough this will attempt to keep the trans downshifted and shift late. check the vacumm at the manifold and then see what you have at the modulator should be close to same if not you may have a leaking vacumm line.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 Turbo Issues! jvest Transmission - Rearend 17 10-06-2009 09:35 PM
Turbo 350 Trans Shift/Slip issues CincyMuscle Transmission - Rearend 5 09-30-2009 07:17 PM
350 turbo shift issues. Heavychevy82 Transmission - Rearend 4 09-28-2009 08:58 PM
Turbo 350 issues tonight.... black66 Transmission - Rearend 0 05-03-2006 11:12 PM
turbo 350 issues D. Robbins Introduce Yourself 2 11-14-2004 09:16 AM


All times are GMT -6. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.