350 wont start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-28-2012, 10:07 PM
Registered User
 
Join Date: Oct 2011
Location: ohio
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350 wont start

i have a 1994 chevy k1500 i replaced the passenger head gasket and put it all back together i have fuel and spark i pulled the number on plug and turned it over and have very little air comming out of the plug hole what does that mean

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-28-2012, 10:49 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,258
Wiki Edits: 9

Thanks: 107
Thanked 133 Times in 124 Posts
Sounds like the valves are adjusted to tight, not allowing them to close on the compression stroke. That would be my first thing to look at. Is it backfiring or belching through the carb?
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-28-2012, 10:55 PM
Registered User
 
Join Date: Oct 2011
Location: ohio
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it did backfire for a few turns now it just turns over and i can also wiggle the rockers
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-29-2012, 07:04 AM
bondo's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Chaumont Bay N.Y.
Posts: 960
Wiki Edits: 0

Thanks: 7
Thanked 15 Times in 15 Posts
Quote:
Originally Posted by tcn71nova
it did backfire for a few turns now it just turns over and i can also wiggle the rockers
Ayuh,... Did you Adjust them,..??
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-29-2012, 02:49 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,303
Wiki Edits: 26

Thanks: 7
Thanked 131 Times in 115 Posts
Quote:
Originally Posted by tcn71nova
it did backfire for a few turns now it just turns over and i can also wiggle the rockers
Too loose or to tight will lead to no compression. They need to be adjusted properly. There are many threads here on proper valve adjustment. Do a search.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-01-2012, 12:50 PM
Registered User
 
Join Date: Oct 2011
Location: ohio
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the info guys it helped
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-01-2012, 01:15 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,303
Wiki Edits: 26

Thanks: 7
Thanked 131 Times in 115 Posts
Did you get it running?
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sbc 350 will start run rough for a few seconds die and wont start fuel-junky Engine 11 01-08-2013 11:30 AM
wont start big red 1 Engine 4 11-14-2006 08:52 AM
Wont start! wranglr88 Electrical 2 11-04-2006 10:36 PM
f-150 wont start please help jum Engine 8 02-03-2005 06:35 PM
wont start jeff germano Engine 1 03-17-2003 04:27 AM


All times are GMT -6. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.