350cu.in.chevy motor - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-30-2011, 07:49 PM
Registered User
 
Join Date: Jan 2011
Location: N.C.
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350cu.in.chevy motor

My 350 cu in. chevy motor backfires and dies when put in drive or reverse!????

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-30-2011, 08:32 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
First, welcome.

Second, start a thread in the General Rodding Tech or maybe the Engine forum.

You are posting in the Site Suggestions and Help Forum:

"Discuss issues relating to Hotrodders.com in this forum. Feel free to ask questions, or post comments, suggestions, or constructive criticism. Specific tech questions should go in one of the tech forums."

Good luck.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-31-2011, 04:52 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,892
Wiki Edits: 5

Thanks: 20
Thanked 257 Times in 210 Posts
moving it.....

Sounds like you have the timing way off....or have a vacuum leak
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-31-2011, 04:58 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by rick1353
My 350 cu in. chevy motor backfires and dies when put in drive or reverse!????
If you want to be more specific w/the problem, maybe someone can help- did it happen suddenly, under what conditions (warmed up, cold, ?), mileage/condition of engine...

A few things to check:

Vacuum leaks
Timing off
timing gear and chain badly worn or slipped
Carb filter or tune
ignition system general condition
Worn cam
Valves incorrectly adjusted
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-31-2011, 12:32 PM
11echo's Avatar
Old Guys Rule!...EVERYTHING!
 
Last photo:
Join Date: Jun 2003
Location: Bakersfield, CA
Age: 64
Posts: 467
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
This an automatic? ..."IF SO" then I'd guess poncho62 is right about the vacuum leak, probably the modulator diaphragm is leaking.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
old chevy motor to new chevy truck pwchevyman1990 Engine 4 03-02-2009 12:36 AM
350cu.in. 430hp crate mtr I.D. redline427 Engine 0 11-25-2008 09:55 AM
What Chevy motor do I have ??? Ed ke6bnl Engine 5 03-11-2005 08:29 PM
chevy motor id 42361 Hotrodders' Lounge 1 05-16-2004 10:06 PM
350 chevy motor ridener Engine 3 11-22-2001 09:43 PM


All times are GMT -6. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.