350sbc - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-14-2003, 12:23 AM
Registered User
 
Last photo:
Join Date: Sep 2003
Location: iowa
Age: 32
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350sbc

i put a new eldbrock intake and changed out the pionts to a hei off a 87 z28 and replace the valve covers with some chrome ones and had to set the timing after this i had it fired but it like it was burning oil off the side but i looked closer and smoke was coming from the breather as well. but it ran fine, then i changed nothing and put on a set of headers and now the damn thing will not start and i thought that some how it may have thrown off the timing so i turn the dis but had no luck what am i to do.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-14-2003, 01:23 AM
Member
 
Join Date: Aug 2003
Location: NC
Age: 36
Posts: 148
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check to see if its getting fire to the plugs.
If not you may have just had the HEI module go out....When they go they just go.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-14-2003, 11:21 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Doesn't the 87 Camaro use a computer to control the timing?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-15-2003, 02:24 PM
Registered User
 
Last photo:
Join Date: Sep 2003
Location: iowa
Age: 32
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes but the car was completly converted out of the computer era for dragging purposes.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-15-2003, 02:49 PM
muddyone's Avatar
Member
 
Last photo:
Join Date: Sep 2003
Location: Michigan
Posts: 45
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I would have to agree with Blown72Camero,I had this once after pulling a distributor to replace intake manifold gaskets.Put the distributor back in and tightened everything up and nothing.Tried everything under the sun.Turned out to be the damn module.Quite frustrating but let me tell you, this will never happen again.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-16-2003, 03:30 PM
Registered User
 
Last photo:
Join Date: Sep 2003
Location: iowa
Age: 32
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i repalced the mod will an accel but it still will not fire it wants to but it will not, it acts as if the firing is off but i had it running before i put in new headers and i never pulled out the dis.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-16-2003, 09:34 PM
E.T. divided by $ spent= Speed
 
Last photo:
Join Date: May 2002
Location: NYS america's unwiped butt
Age: 35
Posts: 1,858
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
Did you acidently mismatch the plug wires when ya put them back on after the headers???Is it burpin out the carb??
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-17-2003, 03:04 AM
lord's Avatar
Member
 
Join Date: Sep 2003
Location: evansville in
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
is it flooded? Once I flooded my car so bad the shop I took it to had to pull out the plugs so the cylinders could dry out. I originally blew a modulator.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.