351 Modified Givin me trouble - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-16-2007, 11:46 PM
Registered User
 
Join Date: Mar 2007
Location: Phoenix
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
351 Modified Givin me trouble

Hey Got a 351 Modified First I am not sure what the timing is for it (marine application) I can get it started after playin with it a little bit. Thinking I am close and the engine getting warm I cant get the dang thing to start back up. I have cleaned the carburator the engine cover is off so it gets planty of air. She just doesnt want to start up once she is warm. Any Ideas would be Helpfull.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-17-2007, 12:03 AM
kuhn-77's Avatar
Build it right the first time
 
Last photo:
Join Date: Jul 2006
Location: Burleson, Texas
Posts: 227
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
try retarding the initial timing a little bit after warm and check to make sure the mechanical advance weights are not stuck also unplug your vacuum advance as well and try to start agan
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-17-2007, 03:26 AM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

First determine if it's fuel or fire..

Spray a bunch of start fluid (carefully) Down the throat of the carb (Throttle open) and see if it fires..if it does..it's Fuel..Check your fuel pump pressure, filters and primary squirter's..

If it doesn't , pull a plug, get a jump start cable, clamp one end to the battery negative, the other around the plug base, plug the wire in, and crank, look for a BLUE spark..If not, check the dura spark box and/or module they could be going thermal and shutting down when warm..BE sure the block, dura spark box and battery are all on the same ground buss..(assuming this is in a wood or fibrglass boat..)

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
351 Modified vs. 351 windsor vs. 351 cleavland ? Blackbob Engine 78 01-27-2013 04:15 AM
The ford 351 modified bazerkmerc78 Engine 29 01-20-2011 10:30 AM
Original or Modified? 428ho Hotrodders' Lounge 22 01-20-2007 07:39 AM
351 Modified More Hp??????? zigz1981F250 Engine 5 07-17-2006 08:38 PM
351 Ho? oldschoolrods Engine 17 03-05-2005 03:48 PM


All times are GMT -6. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.