360 Mopar stumble... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-18-2007, 08:11 PM
BigBlockBanjo's Avatar
Registered User
 
Join Date: Feb 2007
Location: Tennessee
Age: 25
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
360 Mopar stumble...

Hey guys,
I have a 360 in a '87 Dodge 150 4X4.
It was running fine when I got it, but it had a slight miss. The carb had started leaking gas So I got a rebuild kit, and did the job.(It's a Quadrajet)
Still missing, so I got some Autolite plugs, and wires. It starts right up and idles like a champ. But when you gas on it, it falls all over itself for about two seconds. It's worse when you load the engine up.
Any ideas??? It acts rich..so I put a 1/8" shim between the Acc. pump, and arm. It helped some, but I know that's just hiding the real problem.
I'm stumped! Any help would be appreciated.
BBBanjo

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-19-2007, 11:08 PM
BigBlockBanjo's Avatar
Registered User
 
Join Date: Feb 2007
Location: Tennessee
Age: 25
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Anyone? I figured alot of people would have a 360 in their ride.....
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-20-2007, 11:12 AM
Sir Joab's Avatar
MOPAR Guy
 

Last journal entry: Restoration of my Chrysler
Last photo:
Join Date: Nov 2006
Location: Arlington WA
Age: 26
Posts: 187
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Have you made sure your spark timing is correct? It might be too far advanced.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mopar 360 Motor Question........ STATUTORY GRAPE Engine 5 09-07-2006 05:00 AM
How do I identify a 318, 340, 360 Mopar?? STATUTORY GRAPE Engine 4 04-19-2006 08:15 PM
Mopar 360 Motor Question........ STATUTORY GRAPE Engine 2 04-14-2006 09:10 PM
360 mopar crate engine 4t8merc Engine 0 01-21-2006 09:56 PM
mopar magnum stumble rally4x4racer Engine 3 02-08-2004 05:20 PM


All times are GMT -6. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.