383 wont idel blow 2000 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-19-2013, 11:59 AM
Registered User
 
Join Date: Apr 2013
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
383 wont idel blow 2000

hello to every one I have a brand new 383 strocker that I can not get to idel below 2000 rpm. it has a comp cam with .454 gross lift and msd ing. and msd efi. I have checked for vacume leaks and found nun. it acts like a vacume leak but is not. not really sher what to try next

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-19-2013, 01:56 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 13,173
Wiki Edits: 326

Thanks: 794
Thanked 1,088 Times in 900 Posts
Here's the MSD tech line phone number. Call them today up to 5PM MST.
MSD Ignition
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 Stroker with blow by PCV problem RUFF 73 C10 Engine 31 04-15-2013 04:43 AM
blow by new 383 stroker AFR heads Tmouse Engine 7 04-28-2012 12:55 AM
2000 ford taurus wont move in gear vicky Transmission - Rearend 3 02-11-2012 07:50 AM
tumper cam six pack wont idel well dr Engine 2 05-31-2011 10:59 PM
2000 hyuandi senata wont fire woodmanscott@hotmail Electrical 2 10-17-2008 03:34 PM


All times are GMT -6. The time now is 07:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.