4.3 Liter V 6 problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-28-2002, 02:05 PM
Registered User
 
Join Date: Sep 2001
Location: Absecon New Jersey
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 4.3 Liter V 6 problem

This problem is not on my Hot Rod its in my 88 GMC pickup. For years this thing throws a fit every now and then. It will stutter, backfire,almost stall ect. under hard accleration. I usuall fix it by tightning a bolt on the thermostat neck that has three wires on it. MY question is. What is the cause of this?
ED "Doity9"

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-28-2002, 03:31 PM
Member
 
Join Date: Dec 2001
Location: Gulf Shores, AL USA
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Sounds like the ignition module is trying to go bad(which is common after many hours of service), but normally the symptoms you described begin as a warning shot and not long after, it just goes completely out. It's a simple part that plugs into the distributor(inside of) and cost 'bout 40-60 dollars.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-28-2002, 04:45 PM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 10 Times in 9 Posts
Post

Are those three wires possibly grounds? If so mabye through time they corrode a little bit and lose thier connection to ground and then you come along and tighten the bolt and the tightening force makes it ground again. Just an idea, it is hard to trouble shoot sometimes when you can"t look at it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-28-2002, 08:19 PM
Member
 
Join Date: May 2001
Location: Florida
Posts: 109
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Ed those wires are the ground wires for the computer system. That was really a dum place to put them. Take those wires and ground them some place else. Ground them to the engine like a bolt in the head or somewhere like that. Where they put them when I worked for GM we called that a brain fart.You might even have to make them longer. ROY
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-31-2002, 03:25 PM
Registered User
 
Join Date: Sep 2001
Location: Absecon New Jersey
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I want to thank all you guys for your replys, I'll try and rerout those wires some place else. Just think of all those poor souls that got screwed by mechanics that sold them a bill of goods and all they did was clean and tighten those wires. ED
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.