4.6 cooling problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-22-2005, 08:38 AM
rebelcowboy50's Avatar
fords for life
 
Last photo:
Join Date: Nov 2005
Location: texarkana,arkansas
Age: 28
Posts: 38
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4.6 cooling problem

i have a few questions about a 4.6 mustang my g/f just got,the guy we got it from said somthing was wrong with the fan,it only comes on when u have the heat or somthing on,but it is leaking at the water outlet on the intake,i put a new thermostat in it and seen that the intake was cracked right there and someone had put some j-b weld on it,it has a plastic intake,i dunno if that is a good fix for it,but a new one is like $250,it dont get hot or anything just driving normal,but the leak i think is causing all the problems,its not building up any pressure in the system.im wandering could i get a water outlet gasket for somthing else and put on it and put some silicone to stop the leak,cuz it only has a like an o-ring type gasket.i think it is building up pressure but its coming out that leak.and i dunno if this is causing the problems with the fan or not.can someone give me some help on this.cuz i have heard that the intake cracking right there is bad on 4.6's.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-22-2005, 09:18 AM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 42
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
The only fix is to replace the manifold with a updated version (all aluminum). The cooling fan will run with the defroster on or the A/C on, and also when the engine reaches a set temp to command the fans on. Check with your local Ford dealer this may be under a recall.

Steve
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-22-2005, 04:15 PM
Mustangsaly's Avatar
Member
 
Last photo:
Join Date: Jan 2005
Location: Nebraska
Posts: 1,071
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have a 00 Mustang GT Spring Feature Edition 4.6 V8 5 speed with 27,000mi, and a month or so back got a recall from Ford (I guess you call it a recall, if your having fuel problems at the intake they will replace it. not sure if it was all intake problems or intake fuel problems) but might make sure.

I don't see it here, butt know my wife showed me something about a fuel intake problem / recall http://www.internetautoguide.com/aut...lls/index.html


Mustangsaly
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooling Problem for SBC 350 PLZ help!! purple1967camaro Engine 6 04-07-2010 12:28 AM
Engine stalling problem JamesRS Engine 3 01-30-2006 11:22 AM
cooling help! justspeed Engine 20 06-06-2003 05:37 PM
Problem Returns DoubleVision Engine 3 05-02-2003 07:52 AM
pontiac cooling problem fletch69 Engine 9 12-31-2001 03:45 PM


All times are GMT -6. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.