400 Auto Trans on T/A making screeching sounds! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-28-2006, 01:21 PM
New Member
 
Join Date: Aug 2004
Location: Memphis
Age: 32
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
400 Auto Trans on T/A making screeching sounds!

Its one thing after another, lol, the usual.

We got the rear end jacked, with the wheels off inspecting the brakes..

We get in, put it in drive, check em out, put it in park and we hear this LOUD extremely violent screeching grinding sound. Keep in mind, its an auto not a manual and didnt sound like the grinding of mis-shifting of a manual.

The guys across the street said it sounds like the torque converter going bad.
It morely sounds like somthing to do with the flywheel teeth grnding on the starter in drive, lol. I dunno, but im confused and lost motivation for today.

Any ideas as to what it might be?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-28-2006, 09:10 PM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
LOL,
You probably did not completely stop the movement of the rear tires when you placed the trans in park. What you heard was the parking pawl jumping the lugs on the output ring gear. It happens...

I've done it a few times. Even when you know better sometimes you get in a hurry etc.

You probably didn't hurt anything. Just check and be sure park holds when you get it back together.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-28-2006, 11:03 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
And next time put on the brakes before you put it in park. Voice of experience here, also.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-29-2006, 02:57 AM
New Member
 
Join Date: Aug 2004
Location: Memphis
Age: 32
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
well, we had the rear jacked up with no wheels on, just watching it spin examining the brake shoe movement.

OH OKAY, I just now get what you guys are saying.. lol,
if the drum was on, and the wheels were on, the shoes wouldve stopped the wheels, but since i had both off on each side, the axle and hub continued to spin causing that sound like you guys explained. WHEW, scared us for a minute.

but yea, if we put em back on and its still making noises or cant hold park, i'll be back..

thanks
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-29-2006, 11:16 AM
Classix_Lover's Avatar
Music soothes the soul
 

Last journal entry: Wiring finished finally
Last photo:
Join Date: Jul 2005
Location: League City, TX
Age: 26
Posts: 584
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Lol that sounds exactly like what everyone else here is saying and I've done it before too It's pretty embarrassing I thought I braked enough after going through all the gears but it was still spinning slightly, shift to park, EEK!! I felt like an idiot ha but luckily it was at my old job that I didn't care for at all.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making a '80 Pontiac T/A a '73 T/A sorta clone? LanceM Body - Exterior 8 08-26-2009 06:24 PM
FMX trans making noise ? FASTFORD Transmission - Rearend 0 06-01-2006 07:12 PM
57 Chevy auto trans cross member pikalpha Transmission - Rearend 7 12-09-2005 01:02 PM
GM Auto trans identification help? Pantera II Transmission - Rearend 1 12-02-2002 04:02 PM
late model auto trans question crazy larry Transmission - Rearend 2 11-23-2002 09:20 AM


All times are GMT -6. The time now is 06:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.