400 Turbo Tranny shifting problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-11-2010, 12:09 PM
Jake
 
Join Date: Oct 2010
Location: Norman, OK
Age: 20
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
400 Turbo Tranny shifting problems

I am thinking about buying a 4x4 mud toy, but when I went to test drive it I couldn't get it to shift but one time, we were thinking it could be the floor shifter since they made it from the steering column to floor shifter, it has automatic tranny, but i don't know why It wont shift more than once. Anyone help me out? Thanks, Jake.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-16-2010, 07:12 AM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Could be a bad modulator. Check the vacuum line from the engine all the way to the modulator and make sure it's all good. If it is, pull the vacuum line off the modulator and if any trans fluid comes out of the vacuum line, the modulator is bad. With an off road truck, sometimes the line get's knocked off
from mud build up on the vacuum line. Easy check!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-19-2010, 11:17 AM
Jake
 
Join Date: Oct 2010
Location: Norman, OK
Age: 20
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok, thanks, another question.

He thanks for that, but I do have another question, bear with me since I have never messed with cars before, were is the modulator located? is that vacuum line the one from the back of the engine to the tranny? Thanks for your help, Jacob.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-19-2010, 02:19 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Yes. the modulator is located on the passenger side of the tranny just above the rear of the fluid pan. If you look at it from the pass. side the small vacuum port on the left (end) is where the hose connects to.
Attached Images
 
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 sbc starter problems, Cracked Block. Adapter kit needed? tiresmoke55 Engine 7 04-16-2011 03:28 AM
turbo 400 not shifting truckboy61 Transmission - Rearend 13 09-14-2009 08:00 PM
89 Astro van tranny problems, rebuild help questions searay Transmission - Rearend 14 05-31-2008 04:26 PM
turbo 400 tranny, in a 6.2 liter diesel suburban troran Transmission - Rearend 0 10-08-2003 12:09 AM
7ooR4 vs 400 turbo? WBhunter Hotrodders' Lounge 4 04-25-2002 01:54 PM


All times are GMT -6. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.