400sbc want idle in gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-23-2010, 10:19 PM
Registered User
 
Join Date: Jul 2010
Location: henderson ky.
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
400sbc want idle in gear

I have a 1994 S10 with a 400sbc in it and when you put it in gear it will die. unless I keep my foot on the throtlle. the engine is a1975 400 out of a blazer that I have had bored 30 over. It still has the stock heads on it but they have been shaved 20 thousand. It has a performer intake with a 750 holly 3310 carb. a msd distibator and a 3800 stall. I have checked for vacuum leaks and found none now I.m stuck please help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-23-2010, 10:31 PM
zildjian4life218's Avatar
Listen and Learn
 
Last wiki edit: DIY junkyard electrical fan controller
Last journal entry: SBC 305 Twin Turbo
Last photo:
Join Date: Dec 2008
Location: WNY/Rochester, New York
Age: 25
Posts: 1,670
Wiki Edits: 7

Thanks: 44
Thanked 10 Times in 10 Posts
I would check the idle mixture screws on the carb. What are the specs on the cam? Should be pretty big for that converter.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-24-2010, 12:43 AM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 13,082
Wiki Edits: 326

Thanks: 777
Thanked 1,057 Times in 879 Posts
http://www.crankshaftcoalition.com/w...lead,_internal
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-24-2010, 07:00 AM
Registered User
 
Last photo:
Join Date: Nov 2009
Location: canada
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
if you're running vacuum advance it's possible that you dont have enough vacuum in gear at idle to pull it open. try disconnecting it and set your idle accordingly
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-24-2010, 08:25 AM
Member
 
Last photo:
Join Date: Dec 2004
Location: San Antonio, Texas
Age: 50
Posts: 4,023
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
if you are running a cam that requires a 3800 stall then you need at least 25 degrees of ignition timing at idle.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-24-2010, 01:18 PM
Registered User
 
Join Date: Jul 2010
Location: henderson ky.
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
400sbc idel problem in gear

I am running vacuum advance and have thought about changing to a differant set up. Like maybe a Mallery unalite and a spark box and get rid of the vacuum advance. Thanks for all the tips
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-24-2010, 01:28 PM
Member
 
Last photo:
Join Date: Dec 2004
Location: San Antonio, Texas
Age: 50
Posts: 4,023
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
msd distributor should be adjustable. set initial timing to 25 and total to 37 degrees (12 crank degrees or 6 distributor degrees).

what size cam?

how much compression?

how much timing are you using now?

The Performer intake is not a high rpm intake. The Performer RPM is not bad but the regular performer is done by 5500.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Edelbrock 750 tuning GCD1962 Engine 42 04-16-2008 06:03 PM
Idle problem sic72 Engine 3 07-08-2007 03:55 PM
7 hours, 33 phone calls, &30 pages of Threads later... Rearend? Tranny? Need Guidance 68ChevelleFromHell Suspension - Brakes - Steering 19 01-13-2006 01:01 PM
I'm going to make a bonfire out of my car blown69stang Engine 36 08-22-2005 03:36 PM
Idle in Park is 1,800 RPM....Idle in gear in 900 RPM...Way too High. white66coupe Engine 11 09-10-2004 11:49 AM


All times are GMT -6. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.