406 help - Page 4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #46 (permalink)  
Old 04-04-2014, 06:02 PM
Registered User
 
Last photo:
Join Date: Mar 2014
Posts: 51
Wiki Edits: 0

Thanks: 7
Thanked 1 Time in 1 Post
Well just from reading online it seemed the .030ish were what was being used. What should i use then?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #47 (permalink)  
Old 04-04-2014, 06:58 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,472
Wiki Edits: 0

Thanks: 29
Thanked 487 Times in 442 Posts
Quote:
Originally Posted by lumberjack_43 View Post
Well just from reading online it seemed the .030ish were what was being used. What should i use then?
You should try to use a gasket that gets you near the ideal .038-.045" piston-to-head clearance (quench)......but what I am saying is there are not a lot of gasket thickness choices for the bigger 4.125" 400 engine as compared to the 4.000" SBC bore engines. You can't just pull the thickness # out of thin air....You may not be able to get a .027 or .030" thick gasket without having to custom order it. This is the reason decking the block is mentioned so much in build threads here , there are only a few available off the shelf gasket thicknesses so you have to deck to get ideal clearances. .038, .041, .051, .055" I know are available ....you may have to search to see if something thinner is now available for the 400, I haven't looked in a while. Cometic may now have something thinner in an MLS gasket for that bigger bore.
Reply With Quote Quick reply to this message
  #48 (permalink)  
Old 04-04-2014, 07:21 PM
Proud LOSER
 
Last photo:
Join Date: Mar 2008
Location: Ottawa
Posts: 1,898
Wiki Edits: 0

Thanks: 61
Thanked 282 Times in 246 Posts
Wouldn't want to hurt one of these and have to redo...
Here's your pn#
http://www.summitracing.com/int/part...make/chevrolet
That being said, Eric is 100% right in his post, I just happened to be in the summit site when I read this so I looked lol.
Reply With Quote Quick reply to this message
  #49 (permalink)  
Old 04-04-2014, 07:37 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,330
Wiki Edits: 0

Thanks: 342
Thanked 815 Times in 781 Posts
lets talk cam profiles,not just pulling degrees duration out of our butts!

Im thinking 10 3/4 to 11:1 CR?with those heads,,,
AFR 220s will make power past 7k in a 400.
we are talking 600 plus hp!
Can you live with a real snotty idle? Power that hits like a sledge hammer?

Or do you prefer a wide power band that is great for road racing?
Reply With Quote Quick reply to this message
  #50 (permalink)  
Old 04-04-2014, 07:43 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,472
Wiki Edits: 0

Thanks: 29
Thanked 487 Times in 442 Posts
Quote:
Originally Posted by bygddy View Post
Wouldn't want to hurt one of these and have to redo...
Here's your pn#
http://www.summitracing.com/int/part...make/chevrolet
That being said, Eric is 100% right in his post, I just happened to be in the summit site when I read this so I looked lol.
Won't work with a 400, no steam holes and is too close to the 4.155" bore size(of an .030" overbore) because you have to allow for the little chamfer at the top of the cylinder bores. 4.180" bore gasket is about as small as you can go on a .030" overbore 400.

4.190" and 4.200" are common gasket bores for the 400
Reply With Quote Quick reply to this message
The Following User Says Thank You to ericnova72 For This Useful Post:
bygddy (04-05-2014)
  #51 (permalink)  
Old 04-05-2014, 10:38 AM
Registered User
 
Last photo:
Join Date: Mar 2014
Posts: 51
Wiki Edits: 0

Thanks: 7
Thanked 1 Time in 1 Post
i want it to be snotty as can be and hit like a sleg at 3000ish rpm
Reply With Quote Quick reply to this message
  #52 (permalink)  
Old 04-05-2014, 11:03 AM
Registered User
 
Last photo:
Join Date: Mar 2014
Posts: 51
Wiki Edits: 0

Thanks: 7
Thanked 1 Time in 1 Post
http://www.summitracing.com/int/part...make/chevrolet

Was the one i was looking at but yeah no steam holes...

Has anyone blocked the steam holes? if it only starts goes to line races 200 feet then back to the trailer and shut off would i hurt anything by plugging them? besides making me heat faster

I keep forgetting about those darn steam holes on the 400s
Reply With Quote Quick reply to this message
  #53 (permalink)  
Old 04-05-2014, 11:15 AM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,472
Wiki Edits: 0

Thanks: 29
Thanked 487 Times in 442 Posts
In your case they can be blocked, they are often plugged for added strength in applications not being run at low rpm (3000 and above most all the time).They plug them using allen set screws...but don't do this on a finish machined block, only plug them before it gets bored and honed as it will distort things when they are installed.

Just allow the gasket to block them off in your case.

That linked gasket still won't work though, it will overhang the piston ring starter chamfer at the top of the bore and become a hot spot...got to be like I said, 4.180" or bigger bore gasket....if you didn't advise the machinist to put the most minimal chamfer back on after boring the cylinders (I'm guessing no to this as you didn't previously know the fact).
Reply With Quote Quick reply to this message
  #54 (permalink)  
Old 04-05-2014, 11:30 AM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,472
Wiki Edits: 0

Thanks: 29
Thanked 487 Times in 442 Posts
If you haven't ordered the heads yet, go with a smaller chamber than 75 cc if you are planning race gas or E85 or alcohol.......64cc heads and flat top pistons will get you about 10.9-1 to 11.5-1 compression depending on how much the block has been decked....12.1-1 if you order 60 cc chambers from AFR.

Solid roller cam about 250 to 256 intake dur @ .050 with .600"-.640"ish lift 106 lobe separation.

4000 stall converter minimum.
Reply With Quote Quick reply to this message
  #55 (permalink)  
Old 04-05-2014, 06:55 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,330
Wiki Edits: 0

Thanks: 342
Thanked 815 Times in 781 Posts
re look at the cam I already posted then. Maybe go slightly bigger? and contrary to Eric but not arguing,consider 102 ICL.
note: when that cam hits its peak power,thats all you get,the power rolls off fast
Reply With Quote Quick reply to this message
  #56 (permalink)  
Old 04-05-2014, 07:01 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,472
Wiki Edits: 0

Thanks: 29
Thanked 487 Times in 442 Posts
Quote:
Originally Posted by vinniekq2 View Post
re look at the cam I already posted then. Maybe go slightly bigger? and contrary to Eric but not arguing,consider 102 ICL.
note: when that cam hits its peak power,thats all you get,the power rolls off fast
I wouldn't have a problem with that...106 lobe separation, 102 intake lobe centerline.
Reply With Quote Quick reply to this message
  #57 (permalink)  
Old 04-06-2014, 09:58 AM
1Gary's Avatar
Registered User
 

Last journal entry: 383 dyno sym
Last photo:
Join Date: Oct 2010
Location: Roch,NY
Age: 67
Posts: 1,538
Wiki Edits: 0

Thanks: 201
Thanked 156 Times in 142 Posts
Quote:
Originally Posted by lumberjack_43 View Post
http://www.summitracing.com/int/part...make/chevrolet

Was the one i was looking at but yeah no steam holes...

Has anyone blocked the steam holes? if it only starts goes to line races 200 feet then back to the trailer and shut off would i hurt anything by plugging them? besides making me heat faster

I keep forgetting about those darn steam holes on the 400s
The 400's can use all the help it can get for cooling.


Quote:
Originally Posted by ericnova72 View Post
In your case they can be blocked, they are often plugged for added strength in applications not being run at low rpm (3000 and above most all the time).They plug them using allen set screws...but don't do this on a finish machined block, only plug them before it gets bored and honed as it will distort things when they are installed.

Just allow the gasket to block them off in your case.

That linked gasket still won't work though, it will overhang the piston ring starter chamfer at the top of the bore and become a hot spot...got to be like I said, 4.180" or bigger bore gasket....if you didn't advise the machinist to put the most minimal chamfer back on after boring the cylinders (I'm guessing no to this as you didn't previously know the fact).

No bore or hone with using torque plates.No bore without sonic checking.Filling haft way up the expansion plugs with block filler helps stabilize the bores.Thin decks and thin wall bores.
Reply With Quote Quick reply to this message
  #58 (permalink)  
Old 04-07-2014, 01:52 PM
Registered User
 
Join Date: Apr 2014
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
[QUOTE=1Gary;2251178]The 400's can use all the help it can get for cooling.


I had a half filled with Rockblock 406 with the deck plugged. I had cooling problems with it too. I used a Griffen aluminum radiator with a dual fan setup. It always ran 140 degrees, so I put the fans on a thermal switch instead of just on with the key, but it still ran only 160 at best. Finally took out 160* thermostat and put in a 180* and finally it would run at 180* If you fill block though, you need to watch oil temps when extended cruising on the street.
Reply With Quote Quick reply to this message
  #59 (permalink)  
Old 04-07-2014, 02:08 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,472
Wiki Edits: 0

Thanks: 29
Thanked 487 Times in 442 Posts
I have no problem cooling the 400's I've done either, stock water jackets or half filled with block filler. Good radiator, good stock waterpump from a Air Conditioned car application, and the correct pulley ratio and it is no problem.

The Hot running 400 myth lives on, swap a used 400 in place of a 350 keeping the 350's single row radiator that's 10 years old and partially plugged up and of course it won't stay cool. .......But it's the 400's fault, right LOL
Reply With Quote Quick reply to this message
  #60 (permalink)  
Old 04-08-2014, 12:19 AM
Registered User
 
Last photo:
Join Date: Mar 2014
Posts: 51
Wiki Edits: 0

Thanks: 7
Thanked 1 Time in 1 Post
The 400 in my truck has never had a problem either hottest it ever seen was 210 but that was in a thick nasty hole and it took me 3 and a half mins of WOT to go 200 feet lol
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
406 macrobert68 Engine 23 02-12-2013 04:57 PM
406 sb emodracer Engine 4 03-02-2011 04:10 PM
406 jeremy1346 Engine 16 10-07-2009 05:28 PM
406 or ? 406chevycaprice Engine 4 01-16-2008 02:31 PM
406 kevyb1973 Engine 3 09-23-2007 02:36 PM


All times are GMT -6. The time now is 12:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.