406 help - Page 5 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #61 (permalink)  
Old 04-08-2014, 11:33 AM
Cars, Trucks, Boats
 
Last photo:
Join Date: Dec 2012
Location: Toledo, N.W.Ohio, USA
Posts: 1,571
Wiki Edits: 0

Thanks: 1
Thanked 165 Times in 160 Posts
Quote:
Originally Posted by ericnova72 View Post
That linked gasket still won't work though, it will overhang the piston ring starter chamfer at the top of the bore and become a hot spot...got to be like I said, 4.180" or bigger bore gasket....if you didn't advise the machinist to put the most minimal chamfer back on after boring the cylinders (I'm guessing no to this as you didn't previously know the fact).
. Didn't think anyone champfered the tops of the cylinder bores anymore... I don't... just use a good ring compressor to install the pistons... any champfers on the bore or piston tops are places where mixture can hide and not burn... costing power and producing a dirty running, polluting engine... champfers also lower compression ratio...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
406 macrobert68 Engine 23 02-12-2013 04:57 PM
406 sb emodracer Engine 4 03-02-2011 04:10 PM
406 jeremy1346 Engine 16 10-07-2009 05:28 PM
406 or ? 406chevycaprice Engine 4 01-16-2008 02:31 PM
406 kevyb1973 Engine 3 09-23-2007 02:36 PM


All times are GMT -6. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.