41 top and overheat problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-03-2010, 07:57 AM
Registered User
 
Join Date: Jun 2010
Location: Illinois
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
41 top and overheat problems

Please accept my sincere apologies if this should have been posted in "exterior" section...

I am a newbie to this forum but by reading some of the posts there seems to be more than just a few extremely knowledgeable folks here, so here goes.

Dad an I built 3 cars when I was growing up (32 Ford, 48 Chevy, and a 65 Mustang) but after college I got away from cars. Dad built his last car, a 41 Ford Super Deluxe Convertible, after I went to school. Subsequently I have had very little knowledge of how this car was put together (since I usually helped in the dismantling prior to assembly). He passed suddenly four years ago and the car sat in dry heated storage during that time.

Last weekend and a couple of hundred miles later, it sits in my garage. I changed all the fluids, dropped the gas tank and purged the fuel line, changed the battery, and of course Henry would not be surprised to hear that the flathead started and idles like a kitten.

Two questions: 1. How does the top go down? I know there are two top motors in Mom's basement that have to be rebuilt, so they are not installed on the car as of yet. I also know that Dad had the top down because there are pictures of it! There does not seem to be ANY corrosion on the top linkage. Should it not just lift from the front bow and collapse back? Or is there a release latch somewhere I am not aware of?

2. It seams to run hot....the temp gauge works, and the top hoses are hot to the touch so I think fluid is circulating but how do I know the water pumps are actually working?

Thanks for any information that you folks can give and I will be posting pics as soon as the girl gets a well deserved bath....

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-03-2010, 11:53 AM
DanTwoLakes's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Contact adhesive
Last journal entry: 49 Packard
Last photo:
Join Date: Apr 2006
Location: Lake Tomahawk, Wisconsin
Age: 64
Posts: 5,820
Wiki Edits: 22

Thanks: 0
Thanked 143 Times in 131 Posts
Hi and welcome to Hotrodder's. Exterior is for painting and body work questions, and Interior is for seats and other parts of a car's interior. Lets put this in General Rodding Tech to answer the hot hose question.

The top should latch in the front by the windshield, and if the motors are not connected, you should be able to just lift the top manually and it will fold back with no problem.
__________________
__________________________________

No one lives forever, the trick is creating something that will.
__________________________________
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.