427bb with tunnel ram ??? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2004, 08:19 PM
inkfixer4's Avatar
Registered User
 
Join Date: Jul 2004
Location: mass
Age: 41
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
427bb with tunnel ram ???

ok my freind has a 70 nova. he just put a bb 427 mildly built with a tunnel ram setup. i believe its got 2 450 hollys on it. mild cam. msd ign. with the box. electronic distributor. 2 inch spacers on the tunnel ram. everything is all hooked up right but engine will not fire. its gettin spark,gas,and just put in a really good battery.it turns over like it wants to fire and pops a little through the exaust. hes messed around with the timing and everything and hes still clueless. hes built other motors before and never had this problem. any ideas would be great. i hope i gave you enuff info. thank you

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-24-2004, 08:27 PM
GoneNova/406's Avatar
Member
 
Join Date: Aug 2003
Location: columbus,ohio
Age: 59
Posts: 1,163
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
he made sure to install everything including the dist. at TDC?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-24-2004, 09:14 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,236
Wiki Edits: 0

Thanks: 30
Thanked 296 Times in 276 Posts
Distrib is 180 degrees out.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-24-2004, 09:23 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,840
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
I agree with Bob. He must not have built that many engines if he can't figure that out.

Vince
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-24-2004, 09:41 PM
Novaman78's Avatar
Kill It & Grill It
 

Last journal entry: New door panels
Last photo:
Join Date: Oct 2003
Location: Bonne Terre Missouri
Age: 28
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by BOBCRMAN@aol.com
Distrib is 180 degrees out.
I agree take the valve cover off and watch the lifters on number one cylinder and get to tdc then look at the rotor. It should be pointing at #1 cyl. Im sure you know this already but just checking. My engine did the same thing it was firing on 6 not 1
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.