454 buildup; not happy- need advice, suggestions, etc!!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-24-2004, 12:21 PM
Bob Turner's Avatar
New Member
 
Join Date: Nov 2004
Location: Phoenix, Arizona USA
Age: 42
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
454 buildup; not happy- need advice, suggestions, etc!!!

Here's the deal:

My 454 has the following specs:

1. APPROX- 9.3 or so to ONE compression???

2. Comp Cams- Extreme Energy XE 274 hydraulic:
230/236 degrees of duration at .050", .553"/.555" lift 110 Lobe separation angle.

3. Performer RPM intake manifold

4. Holley 750 vac. secondaries

5. Sanderson Shortie block hugger headers- 1 7/8" primaries, 2.5" collector

6. 2" side exhaust pipes with a 12" glasspack welded in to kill some noise (and horsepower)

7. HEI distributor

I have been VERY DISSATISFIED with this motor. (1500 miles) The motor lacks power big time. A stock 283 seems to has more power!

I am in the process of buying some 2" long tube JETHOT coated Heddman headers for it and scrapping the current restrictive exhaust. I also have Magnaflow mufflers. I am hoping this will make a significant difference in performance to start out with. The car will then be taken to a dyno shop for tuning.....

I have read other postings on this forum with this camshaft. They state that they can light up the tires at will. I haven't been able to do so with the 3.08's........ I did change out the rear gear ratio from 3.08's to 3.70's but haven't gotten on it (breaking in the gears)

Any comments here? I sure would appreciate it....

Thank you,

Bob Turner

1974 Corvette 454, Richmond six speed, 3.70's

    Advertisement

Last edited by Bob Turner; 11-24-2004 at 12:27 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-24-2004, 12:59 PM
Member
 
Last photo:
Join Date: Oct 2003
Location: Tri-Cities, TN
Posts: 726
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What heads on this thing?

Chris
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-24-2004, 01:55 PM
Bob Turner's Avatar
New Member
 
Join Date: Nov 2004
Location: Phoenix, Arizona USA
Age: 42
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cstraub,

I have the cast iron 049 heads from '73 with a mild pocket porting job done on them.

2.19"/ 1.88" valves........

Also- Harland Sharpe full roller rocker arms.....

Thanks.

Bob
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-24-2004, 02:07 PM
Member
 
Last photo:
Join Date: Oct 2003
Location: Tri-Cities, TN
Posts: 726
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
At any point does the car seem to start pulling? Say above 5K or so. Where does it seem to get into the power?

Chris
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-24-2004, 02:12 PM
Tiresmoke7's Avatar
New Member
 
Last photo:
Join Date: Nov 2004
Location: Ft. Lauderdale Fl
Age: 45
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like a good combo. It problably just needs carburator tuning and maybe the timing curve. How much total timing are you running?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-24-2004, 02:21 PM
Max Keith's Avatar
Member
 
Last photo:
Join Date: Jul 2003
Location: Fort Madison,Iowa
Age: 66
Posts: 2,391
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sad 454

What are you running for timing?

Sounds like you are either way too advanced on your initial advance or extremely retarded. Try starting at about 10-12 degrees initial with a total of about 32-34 degrees.

The only thing I see wrong other than possible timing is that your exhaust system is too small. With that size engine you should be running 2 1/2 inch exhaust, however, the dimunitive size of your exhaust system isnt whats causing your lack of power at this point.

Going to larger tube primary headers wont be of any real asset on the street. In reality its vertually a waste of time to use headers with larger diameter primaries than the diameter of your exhaust valves. The 1 7/8ths primaries should be very sufficient for your setup, as the larger primaries will harm your bottom end power a lot more than smaller tubes will hurt your top end.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-24-2004, 02:34 PM
spinn's Avatar
Bubbles is the girl next door
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: Midnight
Posts: 2,481
Wiki Edits: 0

Thanks: 12
Thanked 81 Times in 79 Posts
hello OK you have a RPM manifold right? have you tried the performer intake? the performer intake works really well in a driver.

my care a 71 cuda 9.6:1 ,440 4spd., 15" vac at 850 idle ,nice,quiet stampeed,SSC shorties, 3.23 sure grip, 26" tire, 18 degrees inital timming 34 total @2800 fully purpose ported,intake too,demon 750. i run a cam with 224/232 @ 50 w/ .524I .546E. 2.18 1.81 valves.

i have 3 intakes all ported from the same place. a wieand action plus(performer square boer),edel Performer RPM,victor jr.(well its a eary low rise single plane)


i rock hard on the street with the action plus ( performer ). i only use the other intakes for the track. period. i have so much torque, i can easily break everything in my 4spd! good times! that is what makes a car fun on the street. i think it is something you should consider. if you have low comprssion the smaller intake helps too.

Last edited by spinn; 11-24-2004 at 04:59 PM.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-24-2004, 02:41 PM
Max Keith's Avatar
Member
 
Last photo:
Join Date: Jul 2003
Location: Fort Madison,Iowa
Age: 66
Posts: 2,391
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sad 454

The Performer RPM has an operating band of 1500-6500 RPM, and while its a little iffy on your off idle, with that big an engine, you shouldnt be noticing any power loss at that low an rpm, particularly with the cam you are running.
But the thing is to get you running better with your existing combination.
I still think its an ignition timing thing.
Youve got a good compression ratio for the street, so you should be able to run 87-89 octane gas with no problem, considering the duration and lobe separation you have with your cam.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-24-2004, 02:43 PM
NXS's Avatar
NXS NXS is offline
wind & fire = guides to power
 
Last photo:
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,534
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
The heads could be a little big for the street,

The intake should not make much difference,

could the timing really be that far off?

I would look towards other things if it runs good, just lacking power.
Check the simple stuff like the carb being fully open when the pedal is on the floor.

Make sure the secondary spring is not too strong.

The should be nothing keeping this engine from roasting the tires.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-24-2004, 02:48 PM
Max Keith's Avatar
Member
 
Last photo:
Join Date: Jul 2003
Location: Fort Madison,Iowa
Age: 66
Posts: 2,391
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sad 454

ever try driving an engine with just 3-4 degrees of initial advance, when it requires 10-12? Feels like you are running on half an engine. Ditto with trying to run 20 -25 degrees too much advance. On the latter one though, they are very difficult to light off and usually miss like crazy til you get some rpm on them, if you can get it to start, in the first place. Its not uncommon for an engine to just lay over like its retarded when you get as little as 10 degrees excessive advance.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 11-24-2004, 02:59 PM
NXS's Avatar
NXS NXS is offline
wind & fire = guides to power
 
Last photo:
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,534
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
The timing could cause that, but I would still check other things. I mean, if it is retarded far enough to kill power they often hiccup and advanced enogh(with a motor like this) they usually will be very very hard to spin by the starter alone.

I am MOST CERTAINLY NOT saying don't check the timing.

If I ever put a ? something it could use a look.

Also a compression test to give an idea about cam timing.

Last edited by NXS; 11-24-2004 at 03:06 PM.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 11-24-2004, 03:35 PM
Member
 
Join Date: Oct 2004
Location: Missouri
Posts: 65
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'm not a big BBC guy, but that engine ought to be good for close to 1 HP per CI, give or take, and yep, you (and everyone else) are right...it ought to light up the tires pretty easy. I'd follow NXS's advice and check carb linkage, secondary spring, etc. It's probably going to be a simple, head-thumping thing, especially if it's running smooth (as smooth as that cam will run) and hitting on all 8.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 11-24-2004, 04:50 PM
spinn's Avatar
Bubbles is the girl next door
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: Midnight
Posts: 2,481
Wiki Edits: 0

Thanks: 12
Thanked 81 Times in 79 Posts
intake makes a difference. what carb spring do you have in your secondaries? that wont make more of A difference than a intake!everyones right though. the problem your decribing, sounds like somethings wrong. what psi is each cylinder @. if the cam timming off/or something internal, so will the compresion. should be above at least 150, usually people with the like are @ 165-185

at launch what do you do? a richmond has a 3.09 1st i think,with a 3.70 that should pull like a mother. what are you preloading the engine at? 2,500rpm or so and smoothly easing the clutch ,should have produced fantastic results with minium shock load.


read below about the valve lash .if its too tight might be holding open all the time!compression test to reveal those secret numbers

Last edited by spinn; 11-24-2004 at 07:08 PM.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 11-24-2004, 06:13 PM
firestone's Avatar
http://teamrfc.gospelcom.net
 
Last photo:
Join Date: Nov 2003
Location: Fenton MI
Age: 32
Posts: 1,743
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Where was the cam degreed at? It should have been installed straight up. Another thing is valve lash, I would make sure it is where it is supposed to be. Last thing, did you give the motor time to break in? If you didnt, it could have knocked some of the lobes off, that is probably pretty unlikely, but I can't see a problem with your setup as far as parts go, it seems really well matched. The 2" headers should be more than enough, I know 8 second bracket guys running 2 1/8 " exhaust on 500 cubic inch race motors, so on a street 454 2" will defanetly be big enough. Going from a 3.08 to a 3.70 should make a big difference, see what happens when you get on it.

Good luck
Adam
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 11-25-2004, 08:00 PM
Bob Turner's Avatar
New Member
 
Join Date: Nov 2004
Location: Phoenix, Arizona USA
Age: 42
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wow. Thanks for all the replies/ questions/ comments on this!! I have been going over all of the suggestions made.

I have come to these conclusions:

1. I need to get the long tube headers in and exhaust done

AND:

2. Car MUST go to a professional dyno shop afterwards

in order to get timing/carb dialed in. Some of you made me realize that the timing is probably a big factor here. I will admit that I can do alot of automotive work but adjusting carburetors and checking the timing are both my BIGGEST WEAKNESSES... I don't have much in the "diagnosis" area. I installed the distributor, it fired up, played around with it and got it to "run fairly well". I didn't set the timing and will now leave that up to the professionals.


I do have another thought:

Someone on this forum had mentioned that if you run a cam this large and the compression is LOW, you could lose power big time (as I think I have). I now fear that the engine has Flattop pistons and with the 118 cc open chambers, I now have a 8.5 or lower compression ratio. The machine shop may have messed this up as I had requested for them to dial me in a 9.3. Any comments on this?

If this IS the case, I will pull the heads and have them milled down via a different machine shop to dial the CR in where I want it. I just want to be done with it.

Max Keith had a good point- this current exhaust is small but probably isn't the sole reason for my lack of power. The dyno shop will bring some of these things to light.

I have realized from this posting how important timing is..... and how much I don't know about it!!!

Thanks again.

Bob Turner
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.