Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   460 head removal (http://www.hotrodders.com/forum/460-head-removal-226257.html)

lil-vulky 11-19-2012 04:02 AM

460 head removal
 
Have decided to remove the head on my 460 to check the valves to try find out why its only missing on 1 cylinder,

Before i do so i just want to make sure iv got everything set so could someone please point me in the direction for the torque specs for a ford 460 head bolts and all other important info i might need when taking the head off.

delawarebill 11-19-2012 08:25 AM

pull'n the head
 
wondering if u did a compression test first ??? do a dry one and then squirt some oil in the cyl and turn it over a few times and do another.. if stays the same either everything is ok or the valves are bad.. if goes up the rings are leaking... i'll assume u have ck'd for electrical problem...

birkey 11-19-2012 08:40 AM

I agree. If you have a leak down tester I would highly recommend doing a leak down test.

Greg T 11-19-2012 09:34 AM

Check the ignition system, wires, etc? Cap? Plugs?






.

hpete 11-19-2012 10:40 AM

What everyone else has already said, plus I'd point you towards the autoparts store of your choice where you can purchase a service manual.

68NovaSS 11-19-2012 10:40 AM

Just a side note, do the compression test with the coil wire pulled and WOT, you probably know that.:thumbup:

MARTINSR 11-19-2012 12:20 PM

Oh my God yes you have a LOT Of testing before you pull that head off! That is one of the muthas of muthas to pull a head (I have very little mechanical experience but have pulled one of those heads before).

Don't even think of pulling that head until you have exhausted all the easy tests.

Even pulling the valve cover off you could find a broken valve spring or something. But first it's the ignition, does it get spark in that cyl?

Pull the plug (or use another) and stick it in the plug wire ground the plug and turn it over looking for a spark in the plug. No spark, there's your cause. Spark, look into the motor a little deeper.

Brian

lil-vulky 11-19-2012 05:55 PM

iv brought a brand new hei dizzy new leads new plugs done compression test was 140psi, only done a dry compression test, havnt got a leak down tester thingy mechanic was meant to do that friday but he never came around. took the rocker cover off and wound it over everything moves as it should,

it only misses on number 6 cylinder, it runs when u first start it once it cold for about a 30seconds fine but when u try and rev it'l miss and the warmer the engine is the worse it misses, only thing really i thought it could be is a cracked head,head gasket or a stuffed valve not sure what else it could be

Richiehd 11-19-2012 06:20 PM

If it was a valve you likely wouldnt have 140 psi compression, look elsewhere. Intake leak, carb base gasket, EGR, Ignition.

lil-vulky 11-19-2012 06:29 PM

whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?

lil-vulky 11-19-2012 07:14 PM

Quote:

Originally Posted by lil-vulky (Post 1613330)
whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?


it also has a 750holley carburator with a vac secondary

MARTINSR 11-20-2012 09:15 AM

Quote:

Originally Posted by lil-vulky (Post 1613330)
whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?

When did this miss show up? Was it BEFORE all this stuff was changed?

Brian

lil-vulky 11-20-2012 05:11 PM

was always there so thts y i got new everything to try fix it


All times are GMT -6. The time now is 11:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.