460 head removal - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-19-2012, 04:02 AM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
460 head removal

Have decided to remove the head on my 460 to check the valves to try find out why its only missing on 1 cylinder,

Before i do so i just want to make sure iv got everything set so could someone please point me in the direction for the torque specs for a ford 460 head bolts and all other important info i might need when taking the head off.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-19-2012, 08:25 AM
delawarebill's Avatar
Registered User
 
Last photo:
Join Date: Mar 2009
Location: delaware
Posts: 1,366
Wiki Edits: 0

Thanks: 24
Thanked 77 Times in 77 Posts
pull'n the head

wondering if u did a compression test first ??? do a dry one and then squirt some oil in the cyl and turn it over a few times and do another.. if stays the same either everything is ok or the valves are bad.. if goes up the rings are leaking... i'll assume u have ck'd for electrical problem...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-19-2012, 08:40 AM
Registered User
 
Last photo:
Join Date: Jan 2012
Posts: 136
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
I agree. If you have a leak down tester I would highly recommend doing a leak down test.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-19-2012, 09:34 AM
Greg T's Avatar
www.krusinklassics.net
 
Last photo:
Join Date: Jul 2007
Location: Escanaba, MI.
Age: 61
Posts: 1,160
Wiki Edits: 0

Thanks: 21
Thanked 41 Times in 32 Posts
Check the ignition system, wires, etc? Cap? Plugs?






.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-19-2012, 10:40 AM
Registered User
 
Join Date: Oct 2011
Location: Mo
Posts: 148
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 6 Posts
What everyone else has already said, plus I'd point you towards the autoparts store of your choice where you can purchase a service manual.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-19-2012, 10:40 AM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,285
Wiki Edits: 9

Thanks: 113
Thanked 139 Times in 130 Posts
Just a side note, do the compression test with the coil wire pulled and WOT, you probably know that.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-19-2012, 12:20 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 56
Posts: 13,435
Wiki Edits: 0

Thanks: 1,570
Thanked 1,324 Times in 1,149 Posts
Oh my God yes you have a LOT Of testing before you pull that head off! That is one of the muthas of muthas to pull a head (I have very little mechanical experience but have pulled one of those heads before).

Don't even think of pulling that head until you have exhausted all the easy tests.

Even pulling the valve cover off you could find a broken valve spring or something. But first it's the ignition, does it get spark in that cyl?

Pull the plug (or use another) and stick it in the plug wire ground the plug and turn it over looking for a spark in the plug. No spark, there's your cause. Spark, look into the motor a little deeper.

Brian
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-19-2012, 05:55 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
iv brought a brand new hei dizzy new leads new plugs done compression test was 140psi, only done a dry compression test, havnt got a leak down tester thingy mechanic was meant to do that friday but he never came around. took the rocker cover off and wound it over everything moves as it should,

it only misses on number 6 cylinder, it runs when u first start it once it cold for about a 30seconds fine but when u try and rev it'l miss and the warmer the engine is the worse it misses, only thing really i thought it could be is a cracked head,head gasket or a stuffed valve not sure what else it could be
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-19-2012, 06:20 PM
Richiehd's Avatar
JS-70
 
Last photo:
Join Date: Jun 2011
Location: Jupiter FL
Posts: 913
Wiki Edits: 0

Thanks: 230
Thanked 66 Times in 58 Posts
If it was a valve you likely wouldnt have 140 psi compression, look elsewhere. Intake leak, carb base gasket, EGR, Ignition.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-19-2012, 06:29 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 11-19-2012, 07:14 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lil-vulky View Post
whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?

it also has a 750holley carburator with a vac secondary
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 11-20-2012, 09:15 AM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 56
Posts: 13,435
Wiki Edits: 0

Thanks: 1,570
Thanked 1,324 Times in 1,149 Posts
Quote:
Originally Posted by lil-vulky View Post
whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?
When did this miss show up? Was it BEFORE all this stuff was changed?

Brian
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 11-20-2012, 05:11 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
was always there so thts y i got new everything to try fix it
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cracked head or block in 460 Ford marine Jetrocker Engine 2 12-20-2011 05:31 PM
What are the cc's of stock 460 head? hotrod55ford_in_ak Engine 2 03-04-2008 07:27 PM
460 Ford head question. AC/DC Engine 1 04-23-2007 11:00 AM
460 or flat head DollarDan_RoadRage Engine 5 12-05-2005 06:44 PM
head removal snowicki Engine 2 09-06-2003 11:07 AM


All times are GMT -6. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.