Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Body - Exterior (http://www.hotrodders.com/forum/body-exterior/)
-   -   48 Chevy front sheet metal alignment (http://www.hotrodders.com/forum/48-chevy-front-sheet-metal-alignment-230624.html)

bear lake rodder 03-12-2013 12:02 PM

48 Chevy front sheet metal alignment
 
2 Attachment(s)
I have a 48 Chevy Sedan Delivery that I am rodding (please see Bear Lake Rodder project journal). I have the engine in and started to figure out the front end sheet metal; it is ready to go back on the car. I have a Chassis Engineering IFS on the chassis, installed exactly as they instructed. However, I found out that the front fender liners that bolt on the core support on the front are 1.25" short of reaching the holes in the top of the frame where they are supposed to bolt up. I have posted a couple of photos to show what I mean.

The body is on the frame in the only place it can go and the radiator support from Chassis Engineering is in the place they specified. The way I see it, I HAVE to have the fender liners bolt to the frame in the rear where they are supposed to bolt up. That means I will have to bolt a plate on the radiator support cross member that will move the core support rearward 1.25".

Anyone else have had this problem with Chassis Engineering and is my plan correct?? Appreciate any input. I called Chassis and they are working on an answer for me, but I want to see what you all have to add. Thanks!

MARTINSR 03-12-2013 03:33 PM

Excuse me if I am not fully understanding your problem. You have a stock frame with the rad support bolted to it and the inner fenders don't reach between the rad support that is bolted to the stock frame and the body that is bolted it as well? The only issue could be the inner fender being bent to clear your suspension or something like that which would effectively "shorten" the inner fender. That is the only thing that makes sense.

Does the inner fender need to be trimmed to clear the new suspension?

If it has a frame clip on it where the front of the frame is different, then the rad support is simply mounted too far forward.

Clarify please.:D

Brian

bear lake rodder 03-12-2013 03:48 PM

The fender liner is not bent; it is in perfect shape from when it was on the car before. Both sides are 1.25" short so it isn't just one side. By looking at the stamping, it is clear that the sheetmetal was stamped to go around the bracket on the frame shown in one of the photos, so I don't think that anything else went on the fender liner to bolt to the frame. An "old guy" that is into old Chevs told me it bolts right to the frame, but this is a real butt-scratcher.

Thanks for the response. Once this is resolved I will post the result.
Bear Lake Rodder

MARTINSR 03-12-2013 06:18 PM

Is the radiator support in the stock location?

Brian

st3gamefarm 03-12-2013 06:25 PM

First attatch the inner fenders to the body where they're supposed to go.
Then do what it takes to put the core support where it needs to be in order to fasten to the inner fenders.
What about the fenders? do they bolt up as they're supposed to? Is there per chance, an extra set of holes in the frame for the body mounts? (I kinda doubt it)

All this is assuming that you've not modified the frame other than replacing the old crossmember and front suspension, with the newer stuff.

Try your origional core support, They may have gotten the aftermarket one wrong. (not that it's ever happened before :rolleyes:)

bear lake rodder 03-14-2013 07:31 AM

Thanks for the reply. I decided last night that your suggestion was the only solution (have not heard back from Chassis Engineering yet). The body is mounted on the frame where it has to go and the frame was not modified in any way, except to install the new front and rear suspension. The core support that I am using is the original, but the radiator support that the core support bolts to is from Chassis Engineering. Last night I fabricated a 1/4" steel plate to move the core support toward the rear by the 1.25" I needed to bolt stuff up. I installed the core support and the fender liners bolted up. I have not installed fenders yet, but will post to my project journal when I do.
Thank you for the reply to my post!
Bear Lake Rodder

Bradley01 03-16-2013 10:12 AM

well the pictures which you shared are not completely explaining the problem... So please can share some more photos to understand perfectly your problem and then tell you the best solution.

bear lake rodder 03-18-2013 06:46 AM

2 Attachment(s)
I moved the core support back as I mentioned previously and this past weekend I bolted up the fender liners, baffles, and front splash pan and then test-fitted the fenders. Everything bolts up pretty close, pending the inevitable adjustments.
Thank you for the replies and suggestions!
Bear Lake Rodder

Bradley01 03-18-2013 08:57 AM

Quote:

Originally Posted by Bradley01 (Post 1657280)
well the pictures which you shared are not completely explaining the problem... So please can share some more photos to understand perfectly your problem and then tell you the best solution.

OK Thanks... glad you replied

************************************************** **********************


All times are GMT -6. The time now is 06:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.